Event ID: 1 HAL ERROR with GA-M57SLI-S4

Discussion in 'Gigabyte' started by newsgroups, Mar 8, 2008.

  1. newsgroups

    newsgroups Guest

    This is a warning on my Vista Ultimate system. The HPET in the bios is
    set to 32bit. GA-M57SLI-S4 motherboard.

    ----------------------------------------------------

    Log Name: System
    Source: Microsoft-Windows-HAL
    Date: 3/8/2008 11:26:33 AM
    Event ID: 1
    Task Category: None
    Level: Warning
    Keywords:
    User: SYSTEM
    Computer: eagle
    Description:
    Initialization of the High Precision Event Timer failed due to a BIOS
    configuration problem.
    The operating system will use another available platform timer in lieu
    of the High Precision Event Timer.

    Contact your system vendor for technical assistance.
    Initialization status: 1.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-HAL"
    Guid="{63d1e632-95cc-4443-9312-af927761d52a}" />
    <EventID>1</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2008-03-08T16:26:33.250Z" />
    <EventRecordID>5933</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>eagle</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="Status">1</Data>
    </EventData>
    </Event>
     
    newsgroups, Mar 8, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.