1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Experience Pack Ink Crossword Problem

Discussion in 'Tablet PC' started by Grim, Apr 5, 2005.

  1. Grim

    Grim Guest

    I installed the new Experience Pack on my TC 1000 with Tablet PC 2005 and am
    having problems getting the Ink Crossword appliction to run. Occasionally it
    will run for just under a minute and then it seems to hang the system. It
    sometimes errors out right away, but usually takes several minutes to tell me
    that it's trying to reference memory that's unavailable. I then have to hard
    reset to get out of it. Very annoying!

    As background info., I've never been able to run the original V1.1 Powertoy
    Crossword application either. It would always just throw an error message up
    and quit. I know there are several others who've also experienced this one.

    I did check to see if there were any more updates for my system and it found
    two, and update to the Compact Net Framework SP1 and then a security Hotfix
    for CNF. I was very hopeful that these might solve the problem, but they
    didn't.

    I have uninstalled and redownloaded and reinstalled the Experience Pack, all
    to no avail.

    Any suggestions would be greatly appreciated as I really love to do
    crossword puzzles and this looks really great!
     
    Grim, Apr 5, 2005
    #1
    1. Advertisements

  2. Grim

    Chris H. Guest

    Are you running only the Crossword app among the Experience Pack? Do you
    have Active Desktop enabled? How much RAM do you have, and what else is
    running in the background. Are you running anything Symantec or Norton
    which might be blocking the Crossword access to the Internet?
    --
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    In memory of a true friend, Windows MVP Alex Nichol

    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H., Apr 5, 2005
    #2
    1. Advertisements

  3. Grim

    Grim Guest

    Thanks for responding, Chris.

    I've installed the entire Experience Pack, and have tried the new snipping
    tool, which worked as expected.

    I'm not sure about Active Desktop, so I'll check. The system has 512MB of
    RAM and other than the included Compaq utilities and OneNote, the only other
    thing running is McAffee VirusScan Pro V9.0. I did try disabling VirusScan
    and it did not make any difference.

    Your asking about Internet access brings up a detail that I'd failed to
    really take notice of before. When executing Ink Crossword, I do get to the
    initial screen where you can download, select, and/or purchase puzzles with
    no issues. Downloading works just fine as does browsing the available puzzle
    packs. I've tried starting with several different puzzles just in case one
    was corrupted, but that made no difference. Once a puzzle is selected, the
    machine goes into the, 'Loading and preparing crossword' screen and seems to
    stay there for a long time. Sometimes it will eventually load the puzzle and
    clues and start the timer, but I cannot ink anything or select any of the
    buttons. It'll run for about 50 or so seconds and then freeze. If I let it
    sit long enough, which is several minutes, I'll eventually get the memory
    access error. Sometimes it will give me the same error before actually
    drawing the full puzzle/clue screen.

    I tried this with task manager running once to see if it was pegging the
    processor, but it showed little or no activity (14%) before it, too, locked
    up.

    I searched the Knowledge Base for the specific text of the error message,
    but it came up with nothing.

    I'll try to post the actual error message later tonight.

    I'm ready and willing to run any tests or gather any additional information
    you might think is useful.

    Additionally, I did check the Event Log to see if it had captured anything,
    but didn't see anything even remotely relevant.

    --Grim
     
    Grim, Apr 5, 2005
    #3
  4. Grim

    Chris H. Guest

    Try this first: Disable (not just exit) McAfee, then see if it works
    properly. You can go into the System Configuration Utility from Start/Run
    by putting in "msconfig" without the quotes and tapping the OK button. You
    should be able to remove check marks on the Startup tab from all the McAfee
    items which launch on startup, then restart the system and retry the
    Crossword application.

    Removing the check marks does not remove McAfee from the machine, but only
    temporarily disables those items from launching.
    --
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    In memory of a true friend, Windows MVP Alex Nichol

    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H., Apr 5, 2005
    #4
  5. Grim

    Grim Guest

    The Latest

    I ended up using MSCONFIG to disable all but essential items for
    troubleshooting and was able to use Ink Crossword with no trouble. I have
    been slowly adding things back in, the system.ini, win.ini, and all services
    work with Ink Crossword. I've managed to "break" it with something in the
    startup group, but have not yet narrowed down the specific application that's
    interfering.

    The hunt continues tonight...
     
    Grim, Apr 6, 2005
    #5
  6. Grim

    Grim Guest

    Okay, I found the problematic application. It's a driver for the Nvidia
    GeForce2 Go display system that's loaded at startup through the registry.

    It's nview.dll - version 3762 (I also tried an older version I had, ver.
    3750, which also exhibited problems)

    My best guess is that this .dll file provides support for the use of dual
    monitors on the TC 1000. As I only use the built-in LCD display, I've taken
    it out and haven't noticed any problems with the system. I'm just happy to
    have Ink Crosswords working! It's a great app. and a wonderful time-waster.

    I did check the HP, nee Compaq, website to confirm that I had the latest
    video drivers, which I did. The Nvidia site doesn't have drivers for the
    GeForce2 Go chipset and only refers you back to your vendor's site.

    Hopefully this info. may help someone else who's having problems as well.
     
    Grim, Apr 7, 2005
    #6
  7. Grim

    Chris H. Guest

    Chris H., Apr 7, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.