External Firewire Enclosure?

Discussion in 'Dell' started by Leanin' Cedar, Oct 2, 2004.

  1. Dimension 4300
    XP Home SP2

    I have a dual firewire enclosure with two identical WD 80GB drives

    When first setup they were both jumperd as CS and worked just fine. Now when
    turning on the enclosure both lights blink and I get an alternating sound
    like the drives are trying to start. This lasts for a minute or so and then
    everything runs OK.

    Both drives if installed singly and as master or CS work just fine. I also
    have a Maxtor 40GB drive set as master and this will work with either of the
    other drives set as CS or slave. The problem is getting the two WD drives to
    work smoothly.

    If I leave the power on, after 60 seconds or so they will both work fine and
    be recognized by my system.

    If I turn the power off and immediately back on they external unit works OK

    Any thoughts?

    Thanks
    Bob
     
    Leanin' Cedar, Oct 2, 2004
    #1
    1. Advertisements

  2. Sounds like a hardware problem. Get WD's low-level disk diagnostic
    and run it on both drives (you may also want to put the drives in your
    desktop machine for this test) to determine where the problem is. If
    it used to work, changing jumpers isn't going help...

    Also, find the documentation for your enclosure and see what it means
    when the lights flash like that.
     
    William P.N. Smith, Oct 3, 2004
    #2
    1. Advertisements

  3. I tried the diagnostics and both drives are OK.

    When going to My Computer Device Manager, the primary drive in the external
    case shows as;
    Oxford 911G IEEE 1394 SBP2 Device;

    the secondary drive shows as;
    UNKNOWN VENDOR AND MODEL IEEE 1394 SBP2 Device (could this be some of the
    problem?)

    According to the CD that came with the external case:
    http://www.compgeeks.com/details.asp?invtid=MAP-302F-01
    it is plug and play and no drivers need to be installed.

    I do not have any support information on the case so have contacted computer
    geeks about the meaning of the flashing lights.

    I am using an ADP Duo Connect USB/Firewire PCI card in the computer, and
    everything else hooked up to the card is working just fine.

    Thanks for the information on the WD diagnostics software.

    Bob
     
    Leanin' Cedar, Oct 3, 2004
    #3
  4. More than likely, try swapping the drives around and see what happens.
    If I had to guess I'd suspect the case, sometimes the cheap stuff just
    doesn't last... Good luck with Computer Geeks, that type of vendor,
    IME, doesn't/can't really know anything about the stuff they are
    selling.
     
    William P.N. Smith, Oct 3, 2004
    #4
  5. I switched the drives and the secondary drive still show unknown device. I
    may try another cable and see if that solves the problem, although if the
    drive is showing and working I am not sure if that will solve anything.
    The case is still under warranty so may just get it replaced

    Bob
     
    Leanin' Cedar, Oct 3, 2004
    #5
  6. Oh, then it's the case (or the controller built into it, but that's
    the same thing.
    If you can get a warranty replacement, that's the way to go.
     
    William P.N. Smith, Oct 4, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.