EzWinFlash error

Discussion in 'AOpen' started by GarethJ, Aug 21, 2008.

  1. GarethJ

    GarethJ

    Joined:
    Aug 21, 2008
    Messages:
    3
    Hi again,

    I'm stuggling to set up my new SATA HDD on an AK77-600GN (see my first thread).

    I've done a quick setup of XPPro on an old 4GB Quantum IDE that I had from an ancient build.
    That got my system running so I downloaded updated BIOS from AOpen (with on-chip support for SATA) and tried to run it.
    I get an error window saying "Failed because BIN filename error"

    Googled it and found something on AOpen club forum but the link from google is dead (forum seems to be no-more!)

    Any help appreciated.

    Thanks, Gareth
     
    GarethJ, Aug 21, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TMgo
    Replies:
    2
    Views:
    1,377
  2. TTupper

    EZWinflash

    TTupper, Jul 1, 2003, in forum: AOpen
    Replies:
    5
    Views:
    11,622
    wizza
    Jul 6, 2003
  3. johnnd

    EZwinflash

    johnnd, Jul 9, 2003, in forum: AOpen
    Replies:
    1
    Views:
    3,315
    johnnd
    Jul 17, 2003
  4. Gotwings
    Replies:
    15
    Views:
    1,365
  5. Tony Hwang
    Replies:
    1
    Views:
    923
    Joe Lopez
    Jul 11, 2003
  6. Joe Lopez
    Replies:
    0
    Views:
    570
    Joe Lopez
    Jul 11, 2003
  7. Pete Gray
    Replies:
    0
    Views:
    563
    Pete Gray
    Jul 11, 2003
  8. Sven Senkpiel [S&S Computer GbR]

    Error "film and error" at Designjet 350C

    Sven Senkpiel [S&S Computer GbR], Jul 24, 2003, in forum: HP
    Replies:
    0
    Views:
    2,923
    Sven Senkpiel [S&S Computer GbR]
    Jul 24, 2003
Loading...