Fan spinning, no POST.

Discussion in 'ECS' started by pinkisntwell@gmail.com, Feb 17, 2006.

  1. Guest

    I replaced a ram stick on my mobo (L7S7A2) and the computer wouldn't
    boot. I put back my old stick, cleared the CMOS and it would boot, but
    when I pressed the power switch to turn it off so I can close the case
    it would close and start again, so after trying 3-4 times I pulled the
    plug.

    Now it won't post, cpu fan is spinning, nothing else. I tried removing
    everything, trying all kinds of combinations, nothing. I measure the
    voltages from a molex connector with a multimeter and they are 5V for
    the 5V rail and only about 6V on the 12V rail.

    Please note that for the past month or so my computer would restart by
    itself after booting if it was cold, until the PSU (presumably) would
    reach a good temperature (again, presumably).

    Any help? Is the mobo fried or the PSU?
     
    , Feb 17, 2006
    #1
    1. Advertisements

  2. Seeker Guest

    Fixed, PSU was dead, replaced it and the board works fine.
     
    Seeker, Feb 18, 2006
    #2
    1. Advertisements

  3. Eric Wolfe Guest

    That's good news. The third PSU I tried (and I tried it just as a lark, as
    I was getting ready to RMA the board) worked. So it may not be the board
    after all. Back to the endless parts swap for me. :-(

    --
    Eric

    "Seeker" <> wrote in message
    news:Xns976E9B9C84393irhlnvawd@193.92.150.76...
    > Fixed, PSU was dead, replaced it and the board works fine.
     
    Eric Wolfe, Feb 18, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Paul
    Replies:
    11
    Views:
    1,433
    Chas.
    Feb 11, 2006
  2. Quality Mime Supplies

    (K8V Deluxe) How do you keep the CPU fan spinning??

    Quality Mime Supplies, Jun 25, 2004, in forum: Asus
    Replies:
    6
    Views:
    409
    Quality Mime Supplies
    Jun 25, 2004
  3. GlassVial
    Replies:
    8
    Views:
    646
    GlassVial
    Nov 1, 2003
  4. GlassVial
    Replies:
    0
    Views:
    477
    GlassVial
    Oct 28, 2003
  5. Replies:
    4
    Views:
    1,003
  6. Beemer Biker
    Replies:
    2
    Views:
    727
    DaveL
    Feb 11, 2006
  7. Mikko Peltoniemi

    Fan not spinning on Optiplex GX-150

    Mikko Peltoniemi, May 25, 2004, in forum: Dell
    Replies:
    0
    Views:
    466
    Mikko Peltoniemi
    May 25, 2004
  8. SignTech
    Replies:
    0
    Views:
    475
    SignTech
    Feb 21, 2017
Loading...