Fatal1ty AN8 SLI - Shutdown during XP install

Discussion in 'Abit' started by Andrew Shaw, Jun 12, 2005.

  1. Andrew Shaw

    Andrew Shaw Guest

    Hi,

    My brand-spanking new mobo above is shutting down at the start of the XP
    install process. It gets as far as "Setup is starting Windows..." after
    a couple of minutes of loading the various drivers in during the text
    mode bit, then just shuts down.

    Temps look OK (from the uGuru panel - CPU is at around 38C) so I suspect
    I've missed something during assembly.

    I'm only running one Graphics card though and have installed the "key"
    to Normal mode, not SLI.

    I've trawled through the BIOS and can't spot anything obviously awry.

    All components are brand new - no recycled bits.

    Details as follows:
    Fatal1ty AN8 SLI
    2 x 1G Geil PC-3200 RAM
    1 x WD2500JS SATA2 HDD
    Athlon 64 3500+
    Zalman CNPS7000B-CU Cooler
    Antec TP2-550EPS12V 550W P/S
    1 x Leadtek Winfast PX6600GT-TDH-Extreme PCI-E card
    Pioneer DVR-109 DVD Burner

    Any ideas as to where to look next gratefully appreciated.

    Andrew
     
    Andrew Shaw, Jun 12, 2005
    #1
    1. Advertisements

  2. Andrew Shaw

    Andrew Shaw Guest

    Update: Problem solved.

    I had my 2 1G RAM sticks in adjacent Banks - ie Bank 1 and Bank 2.
    Moving them to Bank 1 and 3 instead solved the problem.

    I always thought that you had to have the same sticks of RAM in adjacent
    slots, not separated like this, but it looks like I was wrong - I get
    that a bit these days :)
     
    Andrew Shaw, Jun 12, 2005
    #2
    1. Advertisements

  3. Not on Dual Channel boards.

    Bill
     
    Bill Davis Jr, Jun 12, 2005
    #3
  4. Andrew Shaw

    John Lewis Guest

    Not true. Could be either. One of the recent Gigabyte board has the 2
    channels adjacent. Watch the socket colors ! Anyway, read the manual
    FIRST.................. When messing about with an unfamiliar
    installation and maybe up to $1000 of components, that is a very wise
    precaution anyway............

    Please remember the old adage:-

    "Act in haste, repent at leisure"

    I have successfully built many PC systems. Whenever I install an
    unfamiliar type of motherboard, I ALWAYS take time to read the manual.
    It only takes maybe 15 minutes max to absorb all the key information
    needed to assemble the system correctly.

    John Lewis
     
    John Lewis, Jun 12, 2005
    #4
  5. Andrew Shaw

    John Russell Guest

    No, not solved, just avoided.

    If use use Auto in the memory setup you will get 1T command. This board has
    problems with loading windowsxp using 1t. you can run Memtest all day
    without a problem, and it still won't load windowsxp.

    If use the SPD setting instead you will get (or should I say I got) 2T
    command instead. You system should then load windowsxp in dual channel mode.
     
    John Russell, Jun 12, 2005
    #5
  6. Andrew Shaw

    John Russell Guest

    P.S. sorry for top posting!

    If you have an ATI graphics card you can use ATI Tray tool to alter the
    1t/2t register after windows has booted to the desktop. The usual program
    for doing this is wpcrset, but this changes the register so early in the
    windows start up that you get the same crash/reboot as you get with 1t set
    in the bios.
     
    John Russell, Jun 12, 2005
    #6
  7. Andrew Shaw

    Andrew Shaw Guest

    Touche :)
    Ah - Do I take this to mean that I'm not actually running in Dual
    Channel mode now then?

    I actually spent way more than 15 min reading every manual I had and the
    section on memory install reads as follows:

    "When installing TWO DIMM modules: Install DIMM modules of the same type
    and size for slots [DIMM1]+[DIMM2] or slots [DIMM3]+[DIMM4]."

    I took this to mean that I needed to install them in banks 1 and 2 (or 3
    & 4), but that's when I got my boot issue.

    It sounds like the 1T/2T is my real problem though so thanks for
    pointing that out - I'll go research that a bit more :)
     
    Andrew Shaw, Jun 13, 2005
    #7
  8. Andrew Shaw

    Andrew Shaw Guest

    I found that I was runnng in Single Channel mode - as I suspected.
    I then found the Auto/SPD/Manual setting in the BIOS and switched to SPD
    mode instead of manual and voila - XP booted fine and is now running in
    Dual Channel.

    The manual says that the default is 2T, but in SPD mode, the BIOS screen
    just reports "Auto" for this so I'm not sure what I ended up with.

    Thanks for the learning !
     
    Andrew Shaw, Jun 13, 2005
    #8
  9. Andrew Shaw

    John Russell Guest

    With a new motherboard it's almost mandatory to disable the stupid graphics
    overlay shown during POST in order to reveal the POST information. Do that
    and one of the first things displayed is the memory information, and that
    shows if its 64 or 128, and if it's 1T or 2T.

    P.S. If you have an ATI card a program called ATI Tray Tool can be used to
    change the command rate back to 1T after the desktop has been reached.
     
    John Russell, Jun 13, 2005
    #9
  10. Andrew Shaw

    Andrew Shaw Guest

    I usually do disable this fairly early on in proceedings - hadn't got
    around to it yet though :-(

    Nope, 6600GT here, maybe nVidia have a similar thing, hmmmm.......
     
    Andrew Shaw, Jun 13, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.