1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

FC100/S - a piece of crap?

Discussion in 'Sun Hardware' started by Peter Eriksson, Jun 24, 2003.

  1. Ok, that might be a bit to harsh, but hey - I'm annoyed right now :)

    Situation:

    Sun Enterprise 3500 with two of the old I/O boards (with only the 25Mbps
    FC links onboard) with two FC100/S boards (501-5266) attached to
    two Sun A5000 arrays filled with 36GB Seagate Cheetah disks.

    *Everything* has the latest firmware. Solaris 9 with all the latest
    patches too.

    Now, whenever we put any kind of load on the FC links to the arrays
    we start seeing a lot of FC and disk not responding errors. So many
    that it's practically useless for the intended purpose (HOME server
    for the local university computer club who got the servers and
    arrays from a local company).

    Doesn't matter if I only use one of the FC100/S boards. Doesn't matter
    which I/O motherboard we use. We swapped all the GBICs. Even tried
    with a pair of brand new copper GBICs. Still no go.

    So I figured it might be something with the E3000 server itself and so I
    took an Ultra60 running Solaris 9 with all the latest patches and installed
    an Emulex FC HBA adapter into it. Worked like a charm. Not a single error/failure.

    Ok. Next try - grabbed an Ultra2/2x300MHz/1024MB and installed a fresh
    Solaris 9 into it. Applied all available patches. Took one of the FC100/S
    boards and installed into it. Booted. The disks show up just fine, enter "format",
    select one of the disk and then select "diag" and "read". Then they fail
    after a very short while with the following errors in the syslog:
    (Also tried swapping GBICs in this setup - tried both the copper GBIC and the
    Sun original fiber GBICs, no difference at all).

    I spent some time just now and searched Sunsolve and Google - and it seems there
    is a fair amount of people having problems with the FC100/S boards and the A5000.

    Some things that helped some people was using the modern Ex000 I/O board with the
    built-in SOC+ interface and just forget about the FC100/S boards...

    Has anyone else seen these errors and have been able to solve them?

    - Peter
     
    Peter Eriksson, Jun 24, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.