FIC AN19E No Boot Problem - HELP!

Discussion in 'FIC' started by moneytrain8, Aug 8, 2005.

  1. moneytrain8

    moneytrain8 Guest

    Hello,

    I have the AN19E. It’s about 1.5 years old and really hasn’t been much
    trouble until recently. Here goes:

    I have 2 HDDs on IDE0, and the 2 CD drives on IDE1. I wanted to add
    two more HDDs to the system. I did the first one successfully, adding
    a 120GB drive to ne of the two "raid" ports on the board. Everything
    was peachy.

    Then, I bought a 160GB drive a few weeks ago. I hooked it up on the
    same IDE cable as the 120GB drive. When I went to reboot, it would not
    do so. It would get to the HighPoint part, find the two drives on the
    extra IDE, then sit there.

    I tried moving it to the other IDE/RAID port, and it did boot up...
    once... and even recognized the drives. However, the drives
    disappeared a short time later, and when I went to re-boot... the same
    boot problem.

    Here’s where it gets even more convoluted. If I disconnect the IDE
    cable with the two extra drives, it STILL won’t boot. It gets past
    that HighPoint part, then the blinking cursor just sits in the upper
    left corner. I then disconnect two of the USB cables controlling my
    printer and UPS, and it booted up fine. This is strange.

    I know there could be a number of reasons, I guess, and I’ve tried not
    to be too vague or incomplete... does anyone have any idea what I
    might try to get it to recognize these drives and boot up when
    connected? I have tried the "fail-safe" and "optimized" options in
    the BIOS to no avail.

    Thanks for any help.
     
    moneytrain8, Aug 8, 2005
    #1
    1. Advertisements

  2. Maybe it is a power supply problem? The hard drives use +5V and +12V
    from the power supply. USB uses +5V. PCI cards use either +3.3V or
    +5V. AGP card uses some of wach. If you have a motherboard without the
    4-pin 12V power connector, then the CPU also uses +5V.

    In other words, it could be that the power supply does not provide
    enough current on the +5V rail to power everything at once. I noticed
    you said you disconnected the IDE cable, but you said nothing about
    disconnecting the power cable to the hard drives. Try that and see if
    it makes any difference.
     
    Alex Zorrilla, Aug 8, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.