FIC VA503+ Rev. 1.2a J4333 BIOS

Discussion in 'FIC' started by pcmacd, Nov 23, 2005.

  1. pcmacd

    pcmacd Guest

    I've had this machine forever. It started out with a K6/2 350, then a
    K62+450 @ 550, then a K63+450 @ 550. Maxed ECC RAM. 3 levels of cache
    with the latest processor (1 MB on mobo!)

    Last spring I got around to putting XP on it. Was disappointed with
    the AT/33 disc i/f when everything else was so nice. I purchased a
    Syba ULTRA ATA/133 raid based on the Silicon Image SIL680 Ultra ATA/133
    IDE controller chipset. It supports both RAID and JBOD.

    Installed the card, loaded the bios, set MOBO to boot from SCSI,
    configured the card when it found the HDD, and bazoom! Really nice
    with my DiamondMax 5T040H4 ata 100 drive.

    It worked great for months. Then it started booting slowly. Then it
    started general misbehaving with an occasional crash. I figured the
    HDD was corrupt. Loaded SpinRite and it wouldn't even run
    consistently. Put a new P/S in, no different. BIOS finds the card.
    Card finds disc. Won't boot.

    Removed all the unnescessary boards including Syba RAID and put the HDD
    on the MOBO primary AT socket. Runs like a charm. Put the Syba board
    back in, Syba board not recognized, system won't boot from MOBO
    primary. Shazzam! It's the Syba card, right!

    I bought another low cost RAID card based on a VIA chipset. _EXACT_
    same problems.

    I tried swapping PCI slots, about everything I can think of. I even
    went with really conservative system board timings, tried resetting the
    BIOS. I know it wasn't tweaked before failing because it is password

    I'm distressed! Given the fact that now the system occasionaly hangs
    before the BIOS clears, I'm wondering if this MOBO has just basically
    gone south.

    Buy another on EBAY? Reseat all my board jumpers? What? What the

    What do 'yall say?


    pcmacd, Nov 23, 2005
    1. Advertisements

  2. Hey, pc.

    Well, you certainly know your way around this motherboard. It sounds
    like you know every trick in the book.

    I think the motherboard is starting to go south on you. My guess is
    that some of the capacitors on the motherboard are failing. This can
    cause power problems within the motherboard, which in turn can lead to
    problems like the ones you describe.

    Take a look at the capacitors on the motherboard. They should all have
    flat tops. If any of them look like they are bulging (like Coke cans
    getting ready to explode) or leaking, those are bad. If you are handy
    with a soldering iron, you can actually replace them yourself. A friend
    and I have done this on a couple of motherboards.

    Otherwise, you may want to be sure your PayPal account is in good
    standing. :(

    I hope this helps. Maybe one of the other regulars around here will
    have some other ideas.

    Alex Zorrilla, Nov 23, 2005
    1. Advertisements

  3. pcmacd

    pcmacd Guest


    Funny you should reply, as I've been reading your posts on this board
    for some time.

    I suspected a capacitor. When I get the other crap off my bench I'll
    tear it down and have a look. I've been using a soldering iron for
    over 40 years......

    I really like the VA503, but the BAT form factor was truly a PITA.

    Aside from the FIC PA-2013, are there any other MOBOS out there that I
    can punch my K63+450 & PC100 ECC RAM into, with maybe an AT/66 or
    AT/100 disc I/F?

    Your thoughts would be appreciated.


    pcmacd, Nov 24, 2005
  4. Hey, pc.

    Sorry about the lond delay. I have been away from the computer for a
    while. I recommend looking at Jan Steunebrink's "Unofficial AMD
    K6-2+/K6-III+" page for motherboard ideas:

    You will be hard pressed to find any of them new, but you may find one
    on EBay. Something like the DFI K6XV3+/66 would be your best bet, but
    there are others that will work.

    Good luck!

    Alex Zorrilla, Nov 28, 2005
  5. pcmacd

    farmuse Guest

    suggest flashing the BIOS, with just video, ram, floppy connected. It
    sounds more like a corrupt BIOS. If it were capacitors it would go black
    screen or spontaneous reboots.
    farmuse, Dec 7, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.