FIC VA503+ Windows 98SE Shut Down Problem in AT Case

Discussion in 'FIC' started by OldPCMan, Jun 13, 2006.

  1. OldPCMan

    OldPCMan

    Joined:
    Jun 13, 2006
    Messages:
    1
    Likes Received:
    0
    My FIC 503+ Motherboard does not shut down properly under Windows 98SE. When I attempt to shut the system down via the "Start -> Shut Down" feature of Windows, Windows appears to be using the remote power on/off feature which my AT Power Supply does not support. After executing the "Shut Down" command, I hear a click. Following the click my power remains on and the hard drive begins to spin down. After 4 or 5 seconds my hard drive powers up again (not good for the hard drive).

    The screen displays "Windows is shutting down" and stops. I do not get the screen "It's now safe to turn off the computer".

    As a work around, I exit to the "Restart in MS-DOS Mode" from Windows then turn off the system. This is OK if I can always remember to do so.

    Listed below are the details on my system:

    1. My motherboard is an FIC VA503+ version 1.2A with an EO037 Sticker.

    2. My BIOS is version JE439 (The sticker on the BIOS Chip is JE439s)

    3. My case is an AOpen AT Tower equipped with an AOpen 300 Watt AT power supply.

    4. The power supply does not have a remote on/off feature.

    5. My case does not have a remote power on/off switch. It does have an on/off switch on the
    front panel wired directly to the power supply.

    6. My case has five connections for the motherboard as follows:
    a. Case Speaker
    b. Front panel Hard Drive LED
    c. Front Panel Power LED
    d. Front Panel Reset Switch
    e. Front Panel Turbo LED

    7. The jumper on PWR of the motherboard is connected between pins 1 and 2 (AT).

    8. My operating system is Windows 98SE installed on a freshly formatted WD 8.4GB hard drive.

    9. Microsoft's Windows Shut Down Supplement is installed.

    10. There are no programs installed.

    11. Drivers for a ZOOM Voice/FaxModem are installed.


    I have tried various CMOS Power Management Settings. None have solved the problem.

    There is a BIOS update, JP439, on the US FIC website which addresses my problem (AT Shut Down) but since my BIOS is JE439 I do not want to update to a JPxxx BIOS. I read somewhere that I should only use a JExxx series update.

    Thanks in advance for any suggestions you may have.

    OldPCMan
     
    Last edited: Jun 13, 2006
    OldPCMan, Jun 13, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.