First boot good, and now, nothing. Nothing.

Discussion in 'Asus' started by Byron, Oct 25, 2005.

  1. Byron

    Byron Guest

    Hi there,

    Today I did my first solo PC build. I'd watched it done a couple of
    times, and thought I could handle it.

    So I bought and put together all the pieces, and on the first power-up
    it miraculously worked, taking me to the BIOS to adjust the settings.

    The only changes I made were fixing the system date and time, disabling
    the floppy drive (because I don't have one) and adjusting the boot
    configuration to disable the floppy and check the DVD drive before the
    system drive.

    I saved the changes and rebooted, and now I get nothing. Not even a
    signal to my monitor. I get one beep, which the motherboard manual says
    could be either a keyboard input error, no master drive detected, or a
    refresh time error.

    I think it might be a master drive detection error. I'm using three SATA
    drives in IDE mode, with only the DVD device connected via IDE. I'm
    guessing this is causing a configuration problem? I've tried
    disconnecting each one of the drives in a variety of combinations, but
    so far all I get on boot up are blank screens.

    My other worry is that the first boot knocked out my video card. There's
    no on board video to try instead.

    Any idea why it would've worked the first time, but after those slight
    BIOS changes, it gives me nothing?

    Here's my configuration:

    ASUS P5GDC Deluxe
    Pentium 4 550 LGA775 3.4 Ghz
    Radeon X600 XT (pci-express)
    Integrated audio
    HP DVD640i
    2x Corsair ValueSelect 1GB DDR2

    80 GB Sata HD (system)
    250 GB Sata HD
    250 GB Sata HD

    All items are brand new except for one of the 250 GB drives transferred
    from an old machine (no OS on it, just data).
     
    Byron, Oct 25, 2005
    #1
    1. Advertisements

  2. Byron

    NickM Guest

    It sounds most likely that in changing the BIOS settings, that you have also
    inadvertently tried to overclock something as well. Try resetting the BIOS
    to defaults either by using the jumper marked RESET on the board or by
    removing the battery.

    If that doesn't work, and by one beep it sounds like you mean a long beep
    perhaps?? With all mains power removed (unplugged) try re-seating your
    graphics card, memory and CPU.

    If that doesn't work either, strip the computer back to the bare minimum
    with whch you should get a basic Power On Self Test (POST) - motherboard,
    CPU + cooler, memory (1 stick is all that's needed), graphics card and
    keyboard. Even try this set up on a bench outside the case on an insulated
    surface. You may have a short to ground caused by the metal stand-offs in
    the case touching something.

    Does this board talk to you when you boot up (some do)? Try connecting a
    set of speakers to the audio output on your board's audio interface and it
    may tell you what the fault is as it attempts to boot.

    It's unlikely I think, but there is a possibility that you *may* have
    damaged your CPU if the heatsink and fan assembly wasn't properly installed
    and wasn't completely touching the top of the CPU casing for any reason.
    Pentium chips are generally a bit more forgiving than certainly the older
    Athlon XP + chips used to be (8 seconds before burn-out without a heatsink
    and fan properly installed), but the temperatures modern chips reach - and
    quickly - don't give you much leeway. Having had a faulty spring clip
    experience on a heatsink/fan assembly once which allowed the heatsink not to
    touch the (AMD Athlon) CPU by a fraction of a millimetre, I always make it
    my business to check system and CPU temperatures in the BIOS screens at the
    first opportunity the system allows me. Anything untoward in terms of too
    rapid a rise in the CPU temperature causes me to switch off mains power
    immediately.

    I think though from what you've said, it's either a simple BIOS reset that's
    needed or you've not seated something properly in its slot.

    HTH

    Nick
     
    NickM, Oct 25, 2005
    #2
    1. Advertisements

  3. Byron

    Byron Guest

    If that doesn't work, and by one beep it sounds like you mean a long beep

    Thanks for the feedback. Good thing I tried the video card before re-
    seating the CPU. The video card was a bitch to get in there, and it was
    not fully into the pci-express slot. Now I get video.

    I'm still having some difficulty with the drive set-up, however.

    The BIOS shows this configuration:

    Primary IDE Master: HP DVD Writer
    Primary IDE Slave: Not Detected
    Third IDE Master: 80 GB SATA drive (I want this to be the system drive)
    Third IDE Slave: 250GB SATA HD (data drive)
    Fourth IDE Master: 250GB SATA HD (data drive)
    Fourth IDE Slave: Not Detected
    IDE Configuration: SATA as Standard IDE

    Is this right to have the DVD drive listed as the primary IDE master?
    And why do the other drives start at "third" and not "second?" Do I even
    need to be concerned about this?

    Thanks again.
     
    Byron, Oct 25, 2005
    #3
  4. Byron

    Rob Hemmings Guest

    Don't worry - those are absolutely normal (even if master/slave
    makes no sense with SATA drives - it's just the terminology
    they use to identify controllers.)
    With that setup, the OS (eg XP) will normally try to install itself to
    your 80GB SATA drive, which is what you want.
    HTH
     
    Rob Hemmings, Oct 25, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.