first set of SATA working fine, second set broken? MSI 875P-Neo FIS2R

Discussion in 'MSI' started by clock3d, Aug 11, 2007.

  1. clock3d


    Aug 11, 2007
    Likes Received:
    Hello. I just bought a 500gb drive for my computer and I've run into a bit of a problem.

    I have 2 80gb drives running RAID0 on my MSI 875P-Neo FIS2R and it worked fine through the 1st and 2nd SATA connections.

    I plugged in my new 500gb drive to the 3rd (and then tried 4th) SATA and no luck, it wouldn't recognize the drive.

    To troubleshoot, I plugged in my working RAID0 array into the 3rd and 4th SATA and it wouldn't recognize those either.

    I have concluded that either the 3rd and 4th SATA connections on my computer are broken, or they are somehow disabled and I don't know how to activate them. I took a peek in BIOS at the ATA configurations and couldn't find anything that would totally disable the 2nd set of SATA

    Any help? I hope my board isn't broken because the warranty is up for sure by now

    Thanks for your time
    clock3d, Aug 11, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.