Flashed BIOS, now no RAID drive

Discussion in 'Asus' started by Craig Burke, Feb 18, 2004.

  1. Craig Burke

    Craig Burke Guest

    I flashed the BIOS using EZFlash. Seemed to work fine. On boot-up it said
    something about wrong CMOS settings. I hit F2 to load default settings and
    continue, and it located my RAID drives and booted to Windows. Windows must
    have seen some hardware that the old BIOS didn't recognise, and installed
    the software for it, and did a reboot. I remembered someone telling me to
    clear the CMOS after BIOS flashing, so I cleared it. But, I don't remember
    if I let the system try to boot to Windows first before I tried it, or if I
    cleared the CMOS because of my problem.

    And the problem is...After the BIOS comes up on boot-up, the MBFastTrak378
    BIOS doesn't come up to scan the drives like it use to. I have put and old
    IDE drive with Windows back on, that's how I'm accesing the internet right
    now. I need to get the FastTrak BIOS to come back up after the BIOS runs,
    and I don't know how. I've looked in every nook and cranny on my BIOS, and
    everything needed to have an S-ATA RAID is enabled. I just need that
    FastTrak BIOS to come up and see it. Anyone know a way to enable the
    FastTrak BIOS? It just skips that step now.

    Thanks for you help,
    Craig Burke, Feb 18, 2004
    1. Advertisements

  2. Craig Burke

    Ben Pope Guest

    Check the boot order.

    Clearing CMOS (in my experience) is not usually necessary. However, I may
    be using a software switch to clear it automagically :p

    If you still have problems, re-flash, but download the BIOS again, just to
    be paranoid, ensure it doesn't come from your browsers cache.

    Ben Pope, Feb 18, 2004
    1. Advertisements

  3. Craig Burke

    Craig Burke Guest

    Since the RAID is no longer scanned, it isn't recognized in the boot order.
    Only have two choices...1st floppy drive and CD-ROM drive. No longer have
    RAID Array as a choice.
    Craig Burke, Feb 19, 2004
  4. Craig Burke

    Natéag Guest

    You probably have to enable SATA in your BIOS.
    Advanced Menu/PCI configuration.

    On my computer (Asus A78Vx - Award BIOS) SATA drives do not
    appear in Boot Menu.
    Natéag, Feb 19, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.