follow-up: 503+ jumper help! (puzzle)

Discussion in 'FIC' started by Aron Hubbard, Jan 28, 2004.

  1. Aron Hubbard

    Aron Hubbard Guest

    Thanks for your help guys, esp Alex. I tried EVERYTHING and none of
    them worked. Sure enough I looked for that stupid sticker and
    couldn't find it. :/ Looks like the 450 is a no-go.

    Did manage to get the 2500+ heatsink off and put the 350 back in with
    it's native heatsink. Still not a bad 3rd computer. Thanks again.
     
    Aron Hubbard, Jan 28, 2004
    #1
    1. Advertisements

  2. I'm late to this, but two thoughts: You do have the latest BIOS, right?
    And what kind of trouble were you having, and with which OS? It
    couldn't be the old AMD "350fix" Windows 95 problem, could it?
    If you're running Win95, do a Google Groups search for "350fix".
     
    L David Matheny, Jan 28, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.