Font Book refuses to put certain fonts into a collection

Discussion in 'Apple' started by TaliesinSoft, Jan 29, 2005.

  1. TaliesinSoft

    TaliesinSoft Guest

    Any attempt to include certain fonts which appear in the "All Fonts" list in
    Font Book in a font collection fails to work. The fonts are added to the
    collection by dragging and dropping, either a single font at a time or a
    group of fonts. When a group is so dragged most of the fonts then appear in
    the collection but occasionally some do not. This is happening with about one
    in forty fonts. All of the fonts involved have been "certified" by FontAgent
    Pro as being free of any problems.

    I'm running

    OS X 10.3.7 Build 7S215

    Font Book 1.0.2 (v36.1)

    FontAgent Pro 3.0

    The system has been shut down and restarted subsequent to the installation of
    any fonts and this didn't help. The fonts in question are located in
    Library/Fonts.

    Any suggestions, or better yet, cures, will be greatly appreciated.


    -- James L. Ryan -- TaliesinSoft
     
    TaliesinSoft, Jan 29, 2005
    #1
    1. Advertisements

  2. TaliesinSoft

    matt neuburg Guest

    Does it work if you delete font caches and restart? Does it work if you
    log in as a different user? m.
     
    matt neuburg, Jan 29, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.