Front sound jack broken -> all A7N8X Deluxe sound gone

Discussion in 'Asus' started by Perseverance, Jul 14, 2006.

  1. Perseverance

    Perseverance

    Joined:
    Jul 14, 2006
    Messages:
    2
    Likes Received:
    0
    Hello there..

    So.. earlier today the sound out jack on the front panel of my Antec Sonata case finally flew off (in multiple pieces) while I was listening to music through headphones. I wasn't very surprised since it's been loose and wiggling for quite a long time, but it also seems to have killed the sound in the green and black audio jacks in the back and the pink microphone in jacks too both back and front.

    I've tried disconnecting the front panel card but it doesn't help. I've tried two different speaker sets. I don't have anything for S/PDIF-out so I can't test if that works. I'm not an expert but it would seem like the on board sound is totally gone somehow. Everything that is not sound related is still working fine. So, other than buying a new sound card, does anyone have an idea on how to fix it?

    Cheers in advance ^_^


    PS. Any sound card recommendations for music listening mainly (and movies in stereo) ?
     
    Perseverance, Jul 14, 2006
    #1
    1. Advertisements

  2. Perseverance

    Perseverance

    Joined:
    Jul 14, 2006
    Messages:
    2
    Likes Received:
    0
    Nevermind, it was just 2 jumpers missing from FP_Audio connector... :)
     
    Perseverance, Jul 16, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.