"Front" USB ports not working properly

Discussion in 'Asus' started by Tripod, Jan 27, 2004.

  1. Tripod

    Tripod Guest

    Greetings ...

    I have a Asus P4PE inside an Antec Performance Plus case running Windows XP.
    For some reason, my SanDisk USB memory key (Cruzer mini) is not recognized
    by the two USB ports connected to the front of the case, but it works fine
    using the ports in the "back" of the case.

    I've tried a different USB drive in the front ports as well with the same
    results (again, it worked fine with the back ports). If I plug in something
    like a joystick or mouse into the front, it works as expected, so I'm
    assuming I have them connected correctly.

    Any suggestion where the problem may lie? Is it a motherboard issue ... a
    memory key issue...a case issue? I don't know where to start.

    All input is appreciated.

    Regards,
    Tripod
     
    Tripod, Jan 27, 2004
    #1
    1. Advertisements

  2. Tripod

    id Guest

    Tripod,

    I had the same problem with a P4PE in an Antec SX-1040B case.
    A Sandisk USB2 CF cardreader wouldn't work, but USB 1.1
    peripherals would. I emailed Antec and they promptly sent me
    a replacement USB2 compatible front panel socket module which
    worked perfectly.

    Contact them at:
    customerservice
    at
    antec-inc dot com


    Ian
     
    id, Jan 27, 2004
    #2
    1. Advertisements

  3. Tripod

    Ed Guest

    I had to get the front USB part for my SX-1040B from Antec as well, I
    called their 1-800#, asked to talk to tech support, had the part in 2
    days. :)

    Ed
     
    Ed, Jan 27, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.