front usb ports wont work

Discussion in 'Dell' started by fig, Dec 9, 2006.

  1. fig

    fig Guest

    have a laptop with 1 front and 2 side usb ports. the rear most port
    works(side of laptop)the other two dont do anything.i only need for my
    mouse which ican get by with just the one tho i would like the other
    two to work. when i conn, the two that are not working the mouse doesnt
    light up and the comp doesnt seem to notice im attempting to conect.
    laptop is an acer aspire 3000 with windows xp.i have norton
    antivirus(updated and scaned regurly.i keep windows updated reg tho
    prob doesnt seem related to a recent update.(problem occured in between
    any updates)im guessing i accidently shut the ports off?? or some kinda
    virus???any help or sugg?? thx!
     
    fig, Dec 9, 2006
    #1
    1. Advertisements

  2. fig

    journey Guest

    OK don't take this advice. Someone else will post something better. I
    just wanted to share how I hack-solve some problems like that. I
    would probably go into the system profile and see if there is anything
    with a yellow sign next to it indicating a problem. Then I either try
    to update the driver, or I just delete the things causing the problem
    because usually the laptop will then re-detect them when booting up. I
    often don't know what the hell I am doing, but have always been able
    to hack-solve my computer problems.

    Don't try this at home.
     
    journey, Dec 9, 2006
    #2
    1. Advertisements

  3. fig

    journey Guest

    Also re-installing drivers sometimes works. It fixed a monitor
    problem I was having (I have 2 video cards and 3 flat screen monitors
    hooked up to my desktop computer. I would really like to have one
    more monitor but I don't have a place to put it :)
     
    journey, Dec 9, 2006
    #3
  4. fig

    BillW50 Guest

    Sounds like 5 volt power is missing going to the USB to me. As the mouse
    should light even with the wrong drivers. Or even no drivers in fact.
     
    BillW50, Dec 9, 2006
    #4
  5. fig

    fig Guest

    thx all. your suggestons are a bit over my head i kinda tried and then
    got scared and didnt commit.funny thing is every thing works again so
    some or all of you helped. im not sure which, but thank you very much
     
    fig, Dec 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.