FRUSTRATED !!!Please assist me.....IDE Hard drive issues after case replacement and diskeeper

Discussion in 'Asus' started by Col. Lingus©, Mar 7, 2004.

  1. I doubt Diskeeper has anything to do with it, really......well...here
    goes.................
    a7n8x rev. 2.0 (not deluxe)
    Athlon 2800+ (clocked at 333 FSB)
    1 gig Corsair XMS Series DDR 400 w/ heat spreaders (2 x 512mb)
    (no overclock (now) Ram timed at 200 (400)FSB
    Bios flashed to 1007 and all timings stock (now)
    onboard serial ports, midi, game and sound disabled
    Originally running a W-D 2000JB mastering a W-D 800JB on IDE 1
    A DVD rom and a CDburner occupying IDE 2.........
    all hard drives running NTFS partitions
    Installed all the original NV Chipset drivers that came with the board
    (1.16 pack, I think) when I built it 6 months ago

    Everything has been great for months now.....this thing rocks !!
    Ive mild overclocked and installed a huge Volcano, added ram,
    Ive fiddled played and tweaked....it was bulletproof and stable.
    Installed a GIGANTIC Zalman Heatpipe cooler on my Radeon 9700 Pro
    Upgraded to an Audigy 2 Platinum
    NO COMPLAINTS ....NONE
    I ran Diskeeper on all the partitions and defragged them.
    seemed to get alot more disk activity after that....hmmmmm
    So, one day, I upgrade to a nice Chieftec Dragon chassis
    and an Antec True430 P/S, blue LED fans...all that cool shit.
    ( to "finish" the package nicely )

    Tranferred everything over exactly as it was into the case.....
    All cards in the same slots....everything


    Immediate problems
    Boot time took forever ( I mean like 10- 15 minutes)
    Hard drive constantly thrashing and clicking
    I had made a recent backup image, so I pulled the drives,
    checked the jumpers, replaced the 80 pin cable, checked the bios and
    re-dected the drives, booted from floppy and blew a recent POWERQUEST
    DRIVE IMAGE back on to the first partion of the 200 gigger.
    Same problems...
    Put the 200 gigger in another machine, ran W-D diag ...it failed the
    test...after a day of cooling in the fridge, I got 95 percent of my
    data off of it (whew)
    Replaced it with a Samsung sp1614n 160 gigger (very quiet and cool
    running drive) 2000JB was always like a "spinning hot plate"
    This is master over the WD 800 JB in the first IDE
    Samsung is split into 4 NTFS partitions C,D,E,and I drives
    800JB is split into F,G,and H dives
    F drive is the only FAT 32 drive because it holds my powerquest drive
    images and can easily be accessed from DOS in an emergency
    (How I partition my drives is my business) Always worked just fine.
    Over 6 months...not a hitch

    OK...so.....The Samsung is fast and working great, I start getting
    thrashing and clicking from the 80 gigger (great) expletive deleted
    I backup the data,(lost a few items) test the drive, fails w/ read
    errors..........
    Still under warranty, get an RMA, wipe the drive, write zeros to it
    and retest it in another box...passes this time (oh well)
    recieve and install an RMA drive, partition it the same and transfer
    all the data back on. 80 gigger as slave to the Samsung.
    Ship the "suspect" drive back to W-D...........
    Well the new 80 gigger is RIDICULOUSLY slow as well.
    Transferring any files off of F, G or H drives is painfullly slow.
    HD activity light just stays on constantly, everything grinds to a
    halt. Just retrieving headers for Agent (installed on H drive)
    causes non stop activity and major slowdown.
    I mean "retrieving headers" not "updating headers in a group"
    Scrolling thru the headers is a joke (this drive is SLOW !!!!)
    Ive tried jumpering the W-D to cable select, no better
    Successfully removed the Nvidia IDE drivers.
    device manager says "Standard Dual Channel PCI IDE Controller"
    Still, no better.
    I was running BIOS 1003 because 1005 had ram issues
    Today I cleared RTC Ram and flashed to 1007....still no better
    Ram issues appear to be resolved, though.
    Tried re-installing the Nforce chipset drivers 1.16 (actually got even
    slower...if that is possible)
    heard the newer ones had issues (didnt try them)
    Cant really move the 80 gig to IDE 2 without long cabling issues
    and creating a "Rat's Nest" in there.
    Went to samsung, read the faq's and checked the jumpers
    I dont have any more large fast drives on hand or another A7N8X to
    try.

    So ..what's the concensus here??
    Do I have a failing Primary IDE controller ?
    Do I have a Samsung/Western Digital conflict?
    Do I have a driver issue?

    Your help is much appreciated.

    Col. Lingus©
     
    Col. Lingus©, Mar 7, 2004
    #1
    1. Advertisements

  2. Finally figgered it out.....
    It happened after I assembled new case and power supply.
    The power cable for the 2 drives also supplied power for for the
    Radeon 9700 Pro (oops)
    Too much for that one line....(never considered that)
    Picked up Radeon power elsewhere......all is well
     
    Col. Lingus©, Mar 7, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.