frustration over VIA 4in1 drivers

Discussion in 'MSI' started by Rick C., Jul 18, 2004.

  1. Rick C.

    Rick C. Guest

    hey all! I am having a helluva time installing the VIA 4in1 drivers
    for my system. It is an 850mhz Duron, and an MSI model# ms-6378 ver.
    1.0 motherboard. I've had success with the 4.43 version before. The
    system was installing anything and everything in pretty good fashion,
    but when i just tried to install the 4.43 drivers, and subsequently
    install a software program, the computer hung up. It hung up also
    when trying other versions of the VIA drivers. I don't know why they
    released so many of the damn things! Well I've tried 4.35, 4.43, and
    4.51 so far, and for some reason i cannot install this software. I've
    had it successfully install on another hard drive, but this one i have
    currently in the system is a brand new 80gig Western Digital. Are
    there any other drivers i should be installing that i don't know
    about, or are the 4in1 drivers the only ones that should do the trick?
    WHICH 4in1 drivers should i use? is it different with EVERY
    motherboard, or just certain motherboards? Mine is the KLE133
    chipset. I am getting a new system very soon, but in the meantime,
    wanted to get more space so i got the new WD drive.

    any suggestions would be greatly appreciated!

    Rick
     
    Rick C., Jul 18, 2004
    #1
    1. Advertisements

  2. Rick C.

    Ski Guest

    The
    Format the drive first?

    And the chipset drivers need to be installed first before
    "anything and everything".

    Then the video drivers...then directX...
    then "anything and everything"

    Use MSI live update 3...works for me.

    ..



    Ski
    "The only way to find out how far is too far...
    is to go there"
    (remove spleen to e-mail)
     
    Ski, Jul 18, 2004
    #2
    1. Advertisements

  3. Rick C.

    Rick C. Guest

    Thanks for the info. Where can i find MSI live update 3?

    thanks!

    Rick
     
    Rick C., Jul 19, 2004
    #3
  4. Rick C.

    Ski Guest

    Thanks for the info. Where can i find MSI live update 3?

    on the disc that came with the motherboard?
    or the MSI website?


    Ski
    "The only way to find out how far is too far...
    is to go there"
    (remove spleen to e-mail)
     
    Ski, Jul 19, 2004
    #4
  5. Rick C.

    Tom Lake Guest

    Tom Lake, Jul 19, 2004
    #5
  6. Rick C.

    Rick C. Guest

    well, that one bit the dust. There are no BIOS upgrades for my
    system, and the update didn't do much at all. I am still getting
    lock-ups. I am wondering if there is a physical defect with this
    motherboard. I don't know much about the windoze registry and how it
    relates to the win.ini or system.ini files. There must be a file that
    is not on my drive that should be, or a file that shouldn't be on
    there, and it's causing problems. That's the only thing i could think
    of.

    thanks for the help. These problems may be a hint to get that new
    system that i'm buying sooner than later, because this thing is so
    bloody unstable.
     
    Rick C., Jul 19, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.