FSB Problem

Discussion in 'Epox' started by DoKoske, Nov 19, 2005.

  1. DoKoske

    DoKoske Guest

    hi guys i was wondering if someone could help me out, i have bee
    figihting for days with thi

    CPU: AMD Athlon 240
    mobo: K7N2 DELTA
    Memory: 512 pc 3200 400mhz ddr x

    i changed the FSB on my K7N2 DELTA2, and now i cant get post /video
    changed it from 133 to 166
    i tried clearing the CMOS with the Jbat jumpers- nothing(tried al
    diffrent ways with power off and cable out
    i tried pulling out the battery overnight - nothin
    i know the K7n2 delta had j10 and j11 jumpers but i cant seam to fin
    them anywhere on here

    Sent via Archivaty.com
     
    DoKoske, Nov 19, 2005
    #1
    1. Advertisements

  2. The manual on my 8RDA pro says to turn on the system while holding the
    "insert" key down. Hope it works for you.


    On Sat, 19 Nov 2005 02:46:15 -0600,
     
    Free Wheeling, Nov 19, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.