FSB-speed error messages with ABIT ST6-RAID?

Discussion in 'Abit' started by SorceryKid the goth-boi, Mar 1, 2005.

  1. I recently bought an ABIT ST6-RAID motherboard with a Tualatin 1.2GHz
    CPU (desktop version) and a pair of 256MB Micron PC133 SDRAM modules.

    So, in SoftMenu I set processor speed to User Define and the FSB ratio
    to 4:4:1. I'm not overclocking or doing anything not in conformity with
    the CPU and the SDRAM specifications. So this should be the correct
    configuration. However, the CPU multipler is then automatically set to
    4x and I cannot change it! Naturally when I boot up with Speed Error
    Hold enabled, I get a message stating that my processor is unusable
    because my 1.2GHz Tualatin is not 533MHz. The CPU multipler should be
    9x.

    I had already tried selecting a processor speed of 1.2GHz(133) from the
    menu, and that gives the correct 9x multiplier, but then the FSB is
    automatically set to 4:3:1 which is not right. I have PC133 SDRAM. And
    I can't change the FSB speed to correct for this ratio. So it's as if
    I'm either locked into defining a FSB that I want, but getting a slower
    processor (4x multiplier), or setting the processor speed and getting a
    slower SDRAM memory (4:3:1 FSB).

    Now add to the confusion that I purchased two sticks of Micron PC133
    SDRAM. The system reports on bootup: Suggested SDRAM CAS Latency Time
    is " 3 ". But the DIMMs are both CAS2. In fact, the Micron site
    specifically recommended this particular SDRAM for the ST6-RAID and
    said it the most popular version for use with the ST6. Umm, apparently
    not.

    What do I need to do to get the BIOS to recognize that I have
    everything setup according to the manufacturer's specs? If this is a
    limitation of the mobo itself, then it doesn't seem to be very tolerant
    of much of anything ordinary more less out of the ordinary, so I can't
    imagine how it must be for overclockers to use it. I find it amazing
    since tech reviews about the ST6 claimed it was one of the most popular
    PIII boards for overclockers.

    TIA,

    --Randall
     
    SorceryKid the goth-boi, Mar 1, 2005
    #1
    1. Advertisements

  2. What do I need to do to get the BIOS to recognize that I have
    1. Clear you CMOS. If that doesn't work,
    2. Update your BIOS. If that doesn't work either,
    3. Check for bulging caps. If that's the case, send it to the Capsman.

    HTH,
     
    Giuseppe Carmine De Blasio, Mar 1, 2005
    #2
    1. Advertisements

  3. New bios:
    http://www.abit-usa.com/downloads/bios/bios_revision.php?categories=1&model=102

    from july 2002.
    In cpu menu choose: user defined

    Then set fsb 133 and multiplier 9x
    CPU voltage: default (I suppose)

    also set ram speed. Watch also pci and agp.

    Set speed error hold: disabled (just to get rid of that F1)
    User defined settings are for overclockers: nothing else.

    Sure you don't have a tualatin celeron 1200 for fsb100 ?

    best regards

    John
     
    JK (at mail dot dk), Mar 1, 2005
    #3
  4. SorceryKid the goth-boi

    GinTonix Guest

    And, if I might add some, after updating the bios, clear the CMOS just to be
    sure :) After adapting this practise, I haven't had those weird bios
    problems I used to previously have.
     
    GinTonix, Mar 2, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.