G3 Blue and White will not boot

Discussion in 'Apple' started by Kent, Nov 17, 2004.

  1. Kent

    Kent Guest

    I have a 400MHz G3 Blue and White Mac that I just purchased. Comes
    with 256MB Ram (128, 64, 64 Chips); SCSI PCI card, Ultra2 SCSI PCI
    Card [2940U2B](stock 9GB Ultra SCSI Hard Drive). Used to have System
    9.2 and 10.2 installed, but since I do not have a license for those, I
    wanted to do a clean install of system 9.2.2. I have also checked,
    and it has the Firmware 1.1 upgrade installed. I tried taking out
    memory, only 1 chip at a time, and removing the PCI cards that were
    not in use.

    I cannot boot from the 9.2.2 CD (I have a gray eMac OS9 Instal disk,
    OS version 9.2.2, CD version 1.0). I can boot from the orig 8.5.1
    System CD. I thought there might be something from the OS 10.2
    install, so I used the 8.5.1 CD to re-initialize the hard drive. I
    partitioned the hard drive, used HFS+ format, and then installed
    system 8.5.1. Then I tried to boot from the Hard Drive.

    The machine starts up with the normal chime, gets to the Happy Mac Mac
    OS screen, and then the status bar under starting up gets about 10%
    and it just stops. This is the same place that the 9.2.2 CD startup
    quits

    I also had an old IDE drive that I slipped into the Zip Drive
    compartment (as a slave, since the CD player is Master), formated,
    installed OS8.5.1, and tried to set it up as the start up disk. I
    could not get it even as far as the Mac OS screen.

    I have tried resetting the PRAM multiple times. I have tried starting
    up with extensions off.

    It has been a while since I worked with upgrading Macs. I would
    appreciate any help anyone can provide.
    Thank you for your help and time,
    Kent
     
    Kent, Nov 17, 2004
    #1
    1. Advertisements

  2. Salut Kent

    you'll need a generic 9.x CD to install OS 9. The eMac CD is eMac
    specific.

    (If you still have the eMac running 9.2.2 you don't have the licence to
    install the OS on another computer)

    Cheers
    Andreas
     
    Andreas Rutishauser, Nov 17, 2004
    #2
    1. Advertisements

  3. The eMac CD is specific for Your eMac, and chances are there that it won't
    work on the Powermac...
    What Revision does Your G3 bw have? You can see the differences here:
    http://www.xlr8yourmac.com/G3-ZONE/yosemite/newfeatures.html

    The Rev. A had a problem with its IDE controller which can lead to data
    corruption...

    Besides that, there is no reason to put the HD as slave on the secondary
    bus. Every G3 bw has two IDE channels, and it assumes that the first disk is
    master on the first IDE channel (IDE 0).
    Ok, what I would do is:

    - Remove all PCI cards except the gfx card (yes, also the SCSI adapter!)
    - Remove all memory except one module
    - Connect the IDE drive as Master to the first IDE channel (be aware that
    some disks have different settings for Master single drive and Master with
    Slave!)
    - Erase PRAM (keep keys pressed until the chime has sounded 3 or 4 times)
    - Boot from the original MacOS 8.x-CD
    - Partition and format the disk, and install MacOS 8.x on it

    If the Boot process hangs or You experience stability problems replace the
    memory DIMM with another one. If everything works so far Your Mac seems to
    be ok.

    Some things to consider:

    - If You get it running it might be worthwile to get MacOS X for the
    machine. MacOS 9 is old, outdated, and with lots of glitches. And MacOS X
    runs perfectly on the G3 bw. I still have an G3 bw 450MHz that runs 10.3.6
    very well. And everything You find on software for Mac requires a version of
    MacOS X. So I'd really recommend to get 10.3 or at least 10.2 for the G3 bw.
    Depending on the way You bought Your eMac and also depending on the country
    You live, You don't have a license for Your MacOS 9 on anything other than
    the eMac. That means You already have to get another OS, so why not get
    something better and much more up to date?

    - The best storage devices for the G3 bw are IDE hard disks. However, if You
    have a Rev. A Mac, You probably experience problems due to the problematic
    IDE controller. In this case You can add a PCI IDE controller card to
    overcome the problems. If You are lucky and have a Rev B Mac then You can
    use HDs up to 128GB in size...

    - The 2940U2 isn't supported in MacOS X any more, at least as I remember.
    But then, SCSI disks are quite expensive, and especially if You have a Rev B
    system the best bet are IDE disks. So I'd sell the SCSI controller and disk
    on ebay, and use the money to get something more worthwile (i.e. a modern
    7200rpm ATA disk, MacOS 10.3, or more memory).

    - If everything runs fine but You want a bit more performance for free You
    can try to overclock Your CPU. The PowerPC processors are very good
    candidates for overclocking, which can be done easily by setting some
    jumpers. I overclocked several Macs in the past, including an G3 beige (from
    266MHz to 458MHz) and my current G3/450 (which originally ran with 400MHz).
    Just try it. If it works (i.e. the system runs stable under heavy load like
    SETI@Home) it's fine, if not just set it back to the original settings.

    Benjamin
     
    Benjamin Gawert, Nov 17, 2004
    #3
  4. Kent

    Kent Guest


    First, I thank those that have responded to my questions.
    Second, the gray eMac disk were purchased separately. I will work to
    return them and to purchase a full, retail OS 9 CD. Everything I own
    is pre-OS X. If I can get the computer up and running, then I will
    look to updating to have OS X on top of OS 9.

    Right now I just want to get a hard drive to run OS8.5.1 on this box.
    I pulled out the Ultra SCSI PCI card and the SCSI PCI card. The only
    PCI card left is the video card. I pulled out all but one RAM chip,
    and rotated the other two through the box. I installed a 4GB IDE
    drive to the Ultra ATA connection on the mother board. I used the
    Drive set-up on the CD to initialize the drive, update the drivers,
    and then to install a stardard OS 8.5.1 install. I zapped the PRAM
    several times.

    When I start the computer using the hard drive, I get to the Mac OS
    startup screen, and the status bar gets ~10% through. Then it just
    stops. No further. This has been the stopping point with the
    UltraSCSI hard drive as well.

    Any suggestions or further troubleshooting steps would be appreciated.
    Thank you,
    Kent
     
    Kent, Nov 18, 2004
    #4
  5. Kent

    Karl Guest

    try to start with the extension off (hold dpown the shift button). If it
    starts you might add one extension at a time...

    Karl.
     
    Karl, Nov 18, 2004
    #5
  6. Kent

    mateo107 Guest

    Hi-

    I had the same problem... i sounds to me like you've got a Rev1
    B&w with a bad IDE (or both) channel. The only options at this
    point are to:

    -Install the OS onto the SCSI HDD and remove all IDE devices..
    nd/or
    purchase/install a PCI IDE Controller card and run your IDE HDDs off
    thta...

    sorry for the bad news.... but i ended up tossin' mine to get a
    Sawtooth... MUCH less problems for a little bit more $.

    I'd use the link above (previous post) to check what rev B&W you
    have and repost. :)

    Good Luck
    -Matt-

    * posted via http://mymac.ws
     
    mateo107, Nov 18, 2004
    #6
  7. Kent

    Kent Guest


    Still will not start. Stops in the same place.
    Kent
     
    Kent, Nov 19, 2004
    #7
  8. Kent

    Kent Guest

    I cannot find a Motherboard Reset button (only the reset button I can
    find is on the front of the computer).
    Old battery was dead - totally dead, was replaced with new battery
    Model can boot from non-SCSI drive and does not have a min drive size
    requirement. I looked over the cables and verified the Master/Slave
    Drive settings.

    I just received a set of 9.2.1 Universal Installation disks (white
    disk, Orange "9" in the middle). The computer still will not boot
    from these disks - stops at ~10% through the status. I can only boot
    from the orig 8.5.1 CDs that came with the comptuter.

    Thanks for your help,
    Kent
     
    Kent, Nov 29, 2004
    #8
  9. Kent

    Chris Moore Guest

    The motherboard reset button (otherwise known as the CUDA or PMU
    button) is a round button on a square peg right next to the battery.
    There will be two, the one one the left is what your looking for, the
    one one the right will boot the machine. Press and hold for one minute
    (use a pencil or something, one minute will start to hurt), do not
    press twice.
     
    Chris Moore, Nov 29, 2004
    #9
  10. Kent

    Kent Guest

    I do have a rev1 motherboard.

    Can I use any PCI IDE controller, or do I need a specific brand? This
    needs to be able to start from it cold without loading any drivers.

    Thanks again,
    Kent
     
    Kent, Dec 6, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.