G4 won't get past the gray apple

Discussion in 'Apple' started by rj, Nov 2, 2005.

  1. rj

    rj Guest

    I had a crash with some apps,got the spinning ball and I couldn't even
    force quit anything so I shut down. Now the computer will not boot from
    anything -- not the internal drive, not an external firewire backup, not
    disk warrior.
    It did start from Apple's Hardware test and passed all the tests. But
    that's it.
    I get the chime fine, and if I select Option on startup, I get the
    option screen listing all available drives, but no matter what I select
    I just get the gray apple and the spinning thing under it. The fan
    doesn't start up as loudly as when on a usual startup.

    It's a dual G4 FW800 running 10.3.9.

    Thanks a lot.
    RJ
     
    rj, Nov 2, 2005
    #1
    1. Advertisements

  2. Have you tried the magic incantation 'command-option-p-r'? Restart your
    computer and immediately hold down all four keys. Wait till the computer
    chimes and appears to restart a couple of times before releasing the
    keys. Couldn't hurt.

    leo
     
    Leonard Blaisdell, Nov 3, 2005
    #2
    1. Advertisements

  3. rj

    rj Guest

    Yes, I zapped the pram and that still didn't work, I then went and did a
    safe boot and deleted a couple of startup items, and that worked. But
    maybe it was a combination of both -- because I can't understand how a
    problematic startup item would prevent startup from an external drive...
     
    rj, Nov 3, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.