GA-7N400 Pro SLOW P.O.S.T. problem with restart

Discussion in 'Gigabyte' started by Andrew K., Jun 30, 2003.

  1. Andrew K.

    Andrew K. Guest

    I recently tried two GA-7N400 Pro boards (I'm using the 2nd one now).
    When first installed the board would POST fine (recognized the processor
    and move very rapidly through memory detection). But...after a day, the
    system would take about 2-3 minutes between recognizing the processor
    and getting to the memory testing/detection during POST. Once started,
    the system is quite stable.

    I'm currently using BIOS F9 (but it didn't change the problem which was
    present with version F8).

    Has anyone else come across a similar problem or a solution?

    My system includes the following:
    - GIGABYTE GA-7N400 Pro
    - AMD Athlon 2800+ "Barton" 333MHz FSB
    - 512mbx2 Crucial PC2700 modules (in single channel configuration since
    this memory isn't stable in dual-channel configuration)
    - PowerColor ATI Radeon 9700 (non-Pro)
    - 120mbx2 Maxtor 7200rpm IDE hard drives in a RAID mirror array
    - Plextor CD-RW

    Any suggestions are greatly appreciated. Please adjust my email address
    by removing NOSPAM.HERE to reply.

    Andrew
     
    Andrew K., Jun 30, 2003
    #1
    1. Advertisements

  2. Andrew K.

    MauriceM Guest

    I have a similar prob if I try and boot with my usb memory stick in any of
    the usb slots. Takes forever to get to the ram check but then boots
    normally.Tried turning on and off usb legacy support for key and mouse with
    no change. Bizzare stuff

    f6 bios
     
    MauriceM, Jun 30, 2003
    #2
    1. Advertisements

  3. Andrew K.

    Chi Guest

    guess you need to wait for there next bios release which may fix the problem
     
    Chi, Jun 30, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.