GA-7N400 Pro2 MB and 160GB Hard Drives-Full Capacity on Any of IDE1, 2m 3 or 4?

Discussion in 'Gigabyte' started by Hammer Toe, Jan 9, 2004.

  1. Hammer Toe

    Hammer Toe Guest

    I was just wondering if anybody out there with a GA-7N400 Pro2 is
    successfully using the full capacity of a 160GB IDE drive on any of
    the on-board IDE ports?

    A couple of months ago when I first bought the MB, I tried to install
    and use the full capacity of a 160GB WD Hard drive without success.
    The 'best' I was able to get out of it was something in the range of
    130GB; I don't recall exactly but it was definitely not the full
    160GB, no matter how you define a GB.

    I was finally able to use the drive's full capacity by installing and
    using the PCI IDE ***CARD*** that came with the WD drive BUT I would
    have preferred to not use the card if possible and reserve it for use
    in other older MBs I have and was a bit disappointed that I could not
    (ie. that I had had to use it in ***so recent*** a MB).

    Now, I must admit that I didn't spend a LOT of time trying to get the
    full capacity out of the 160GB WD using the onboard controlers (though
    I did give it a good 'shot') and I'm not sure if it might be due to a
    HW issues with the O/B Controllers, a BIOS issue OR a Driver Issue.
    (Windows XP).

    So: anyone out there in a simillar situation been successful and if
    so, care to share how you did it?

    This A.M. I just bought another 160GB (Maxtor) and thought I'd give it
    another try BUT 'why beat your head' if someone else has already
    resolved the issue?

    Thanks.
     
    Hammer Toe, Jan 9, 2004
    #1
    1. Advertisements

  2. Hammer Toe

    CoCo Guest

    hi

    i have 7n400 pro2 and i got a 200g wd sata drive working perfect. you say
    you have xp but are you aware that you need the sp1 to see more than 137g?
    all bios version (i think) for the 7n400 is 48bit capable. i have now both
    f1 and f5 installed.

    i have not tested any big disk on ide1-4 but it should work.

    you can test if it is disk or bios or windows that lack 48bit addressing
    with aida32.
    http://www.aida32.hu/aida32.php

    coco
     
    CoCo, Jan 9, 2004
    #2
    1. Advertisements

  3. Hammer Toe

    DreamMaker Guest

    i'm not an expert far from this but there is i think a program that
    come with your drive and with it you can format the driver and set
    some partion and a primary partion. or ajust the num of cylnder, head
    and cluster of your drive in the bios and check it out from full
    capacity. it a know issue that drive over 132gigs cant be install at
    first try.

    .... hope it did point out some unexpected problem.

    8-O
     
    DreamMaker, Jan 10, 2004
    #3
  4. Hammer Toe

    Hammer Toe Guest

    Just wanted to say that 'this time around', I ***WAS ABLE*** to
    utilize the fuill capacity of my 160GB Drive(s) on my "7N400 Pro2 F5
    WinXP system"

    I SUPPOSE that MAYBE, first time around, while trying to add my first
    160GB drive (a WD 160GB model) I ***MIGHT*** not have had/yet
    installed WiNXP with ***SP1*** 'YET' and maybe that was the reason...

    In any event, it seems to be working fine now.

    I DID this time around (adding a 160GB Maxtor) encounter a quirky
    issue however:

    The HD Config I was finally able to get working was:

    IDE1M (Master): 60GB Maxtor
    IDE1S (Slave): 80GB Seagate
    IDE2M CD-ROM Reader
    IDE2S DVD Writer (Pioneer A05)
    IDE3M 120GB Western Digital
    IDE3S 160GB Maxtor (Newest Purchase)
    IDE4M 160GB Western Digital
    IDE4S 120GB Western Digital

    I thought I'd mention that while everything seems to be working fine
    *now* and I was able to pull the WD PCI HD card for use in another
    machine, I initially had problems in that in initial installation
    attempts ***I WAS COMPLETELY UNABLE to get any WD Drive on IDE3 or 4
    to 'live with' the Maxtor 160GB UNLESS the Maxtor was installed as a
    SLAVE on that controller.

    Any attempts made to install the Maxtor 160 as a Master on IDE3 or 4
    with a WD as a Slave resulted in my "7N400 Pro2 F5 WinXP system"
    refuseing to boot INTO WinXP.

    I use System Commander as my Boot Manager and while I was able to get
    past the initial SC OS selection screen, WinXP would 'hang' during the
    boot process... I did not even get so far as to see the WXP boot
    progress screens.

    Always installing the Maxtor as a Master with a WD as a Slave solved
    the problem.

    Thank, everyone, for the advice/encouragement.
     
    Hammer Toe, Jan 10, 2004
    #4
  5. Hammer Toe

    CoCo Guest

    hi

    nice ;-) you got it working!

    coco

     
    CoCo, Jan 10, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.