[ GA 7N400 PRO2 rev.2.0 + Adaptec 39160 ]

Discussion in 'Gigabyte' started by [ DreamK ], Dec 6, 2004.

  1. [ DreamK ]

    [ DreamK ] Guest

    Hi ;)

    I would like to know if someone managed to install this main bord (under
    bios v.FJ) with this scsi extension card.

    ====================
    PROBLEM :
    ====================
    the scsi bios message is not shown at the boot
    CTRL-A is not working


    ====================
    Components :
    ====================
    sata : 2x dd Hitachi 120 Go Serial ATA 150 - 7200 trs/min - Buffer 8Mo
    ide : 2x dd Maxtor DiamondMax Plus 40 Go 7200 trs/min - UDMA 133 - Buffer 2
    Mo
    scsi : controler 39160 adaptec + [2x dd atlas quatum V 9,8Go + terminaison
    lvd] + [ cdrom SE plextor 40]
    CPU : SEMPRON 2400
    DDR : kingston 3200 256Mo

    ====================
    BIOS Settings :
    ====================
    # advanced bios feature > scsi/raid ctrl bot order > 1-adaptec scsi 2- ata
    3-ite 4- silicon
    # advanced bios feature > first boot device -floppy- second -scsi-
    third -hdd0-
    # IRQ -option auto-


    Any suggestion ?

    Sincerily

    PS : sorry for my bad english ;)
     
    [ DreamK ], Dec 6, 2004
    #1
    1. Advertisements

  2. [ DreamK ]

    Jeff French Guest

    DreamK,
    Is the SCSI card properly installed? What does your Device Manager display?
    Have you installed the SCSI adapter drivers? Are you booting this system
    using another operating system on another hard drive and are trying to boot
    to an operating system on the SCSI hard drives?

    I would suggest removing all other hard drives but one SCSI drive. Install
    WinXP using the F6 option. Once you have installed WinXP on this SCSI hard
    drive the SCSISelect message should work.

    Good Luck
    Jeff French
     
    Jeff French, Dec 6, 2004
    #2
    1. Advertisements

  3. [ DreamK ]

    [ DreamK ] Guest

    Hi,

    Thanks for your answer :)

    The problem is not about "booting the operating system" but on "the scsi
    boot" with the specific bios message :
    acces to the BIOS < press CRTL A >. This option will let me choose the scsi
    cd-rom device like the 1 first boot (Debian cd1)

    My Advanced BIOS :
    # advanced bios feature > scsi/raid ctrl bot order > 1-adaptec scsi 2- ite
    3-ata 4- silicon
    # advanced bios feature > first boot device -floppy- second -scsi-
    third -hdd0-

    I let you see my configuration :
    http://optimates.sorbonne.free.fr/doc/7n400pro2/Report.txt

    The main board picture and the scsi card picture :
    http://optimates.sorbonne.free.fr/doc/7n400pro2/DSCN0065.JPG

    I do not have any trouble with the scsi hard drive or another device. I am
    just asking me why I am unable to acces to the scsi bios.

    My have tested my scsi bios with flash5.exe from Adaptec, and the bios
    anwser : v3.10.0.0

    ;)

     
    [ DreamK ], Dec 6, 2004
    #3
  4. [ DreamK ]

    Jeff French Guest

    DreamK,
    The <Cntrl A> message at bootup can be hidden by disabling this advanced
    configuration option in the SCSISelect application. To restore the <Cntrl A>
    simply enter <Cntrl A> during bootup when the SCSI BIOS message is
    displayed, enter the SCSISelect application, select advanced configuration
    option, and enable display of the <Cntrl A> message at bootup.

    The latest BIOS version for that SCSI card is 4.30.

    Good Luck
    Jeff French

     
    Jeff French, Dec 6, 2004
    #4
  5. [ DreamK ]

    Jeff French Guest

    DreamK,
    I must correct myself.
    The lastest BIOS version for that SCSI card is 3.10. I was thinking of the
    39320 seris cards. My bad!

    Jeff French

     
    Jeff French, Dec 7, 2004
    #5
  6. [ DreamK ]

    [ DreamK ] Guest

    Hi ;)

    I have tryed this solution but nothing more.

    As well, I have tryed a new flash for having the default settings, but
    nothing more.

    I really don't know what to do.

    - Thanks for your help Jeff -

    If you have another idea, do not hesitate ;)

    Yoan

     
    [ DreamK ], Dec 7, 2004
    #6
  7. [ DreamK ]

    [ DreamK ] Guest

    The only bios are from :
    SATA - ITE and ATA crontroller
    and none bios message from de SCSI Card

    The reason of tis absence, that's the question !


    ----- Original Message -----
    From: Jeff french
    To: [DreamK ]
    Sent: Tuesday, December 07, 2004 11:38 PM
    Subject: Re: [ GA 7N400 PRO2 rev.2.0 + Adaptec 39160 ]


    Is the SCSI BIOS Message being displayed at bootup?

    Jeff
     
    [ DreamK ], Dec 7, 2004
    #7
  8. [ DreamK ]

    Jeff French Guest

    DreamK,
    On page 45 of the motherboard user's manual:
    <SCSI/RAID Cntrl Boot Order><This feature allows you to select the boot
    order Serial ATA, RAID or SCSI device. Select boot Sequence for onboard (or
    add-on cards) SCSI, RAID, etc.>
    Selecting the SCSI boot option within the motherboard BIOS will over-ride
    the "Adaptec host adapter BIOS".
    Disable this option and reboot the computer. The <Cntrl A> message and
    Adaptec host adapter BIOS message should appear.

    Good Luck
    Jeff French

     
    Jeff French, Dec 8, 2004
    #8
  9. [ DreamK ]

    [ DreamK ] Guest

    I think that will be more easyer to see exactly my BIOS config ;)

    I have taken some pictures of my boot, take a look:

    http://optimates.sorbonne.free.fr/doc/7n400pro2/BIOS/

    Do you think something should be wrong ?


     
    [ DreamK ], Dec 8, 2004
    #9
  10. [ DreamK ]

    Jeff French Guest

    DreamK,
    Disable the OnBoard LAN Boot ROM option on the Intergrated Peripherals BIOS
    screen. Save and reboot.

    Good Luck
    Jeff French

     
    Jeff French, Dec 8, 2004
    #10
  11. [ DreamK ]

    [ DreamK ] Guest

    Hi,

    I have tryed your solution :
    (with the same order boot)
    - Bios ata & sata raid are shown
    - I am hable to boot an operating system from ide "3" and "4"
    -> SCSI BIOS is not shown

    I have contacted Gigabyte France; they told me that they never used this
    main board with "such a card"

    :(

    As well, as they do not have this scsi card, they would like I send this one
    with the main board to their office.
    Will see, if tey can solve my problem.

    Thanks for your help Jeff





     
    [ DreamK ], Dec 9, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.