[GA-7VAX] Clock/FSB Settings?

Discussion in 'Gigabyte' started by Jim Schuster, Jan 12, 2004.

  1. Jim Schuster

    Jim Schuster Guest

    I have a GA-7VAX revision 1.1 board that I've recently upgraded to an
    XP2800+ CPU, the fastest it supports. I misplaced the printed manual that
    came with the board, so I downloaded the online manual
    (manual_7vaxpu_e.pdf) from Gigabyte's website. Page 16 of the online
    manual has a table that lists the clock ratio and FSB settings that are
    set with the DIP switches on the board, but they are totally different
    from what my board has. On my board there are five for the clock and two
    for the FSB, while the manual says there are six for the clock and one for
    the FSB. There's a small diagram printed onto the board that lists the
    settings for 100, 133, and 166 MHz FSB settings, but nothing for 333 MHz.
    I don't want to risk cooking the CPU because of wrong settings, so can
    someone tell me what are the correct settings to use?
     
    Jim Schuster, Jan 12, 2004
    #1
    1. Advertisements

  2. Jim Schuster

    NuT CrAcKeR Guest

    100 FSB = 200Mhz FSB Processor
    133 FSB = 266Mhz FSB Processor
    166 FSB = 333Mhz FSB Processor


    That should clear things up.

    NuTs
     
    NuT CrAcKeR, Jan 12, 2004
    #2
    1. Advertisements

  3. Jim Schuster

    Jim Schuster Guest

    OK, I set my FSB to 333 (using the 166 setting) and my multiplier to 6.
    But now my XP2800+ CPU is only operating at half speed, 1 GHz. Why?
     
    Jim Schuster, Jan 12, 2004
    #3
  4. Jim Schuster

    NuT CrAcKeR Guest

    multiplier of 6 ? why 6 ? did you take the speed of the chip, and divide it
    by 333? Common mistake....

    take the "real" speed of the chip, and divide it by 166. that will give you
    your multiplier... i am guessing that your multiplier value will be 12, or
    very close to it.

    For example.. my XP2100 runs at 1.73Ghz... 1730/133 (remember, its a 266FSB
    chip, so the actual FSB on the board is doubled) yields... 13.0075187...
    lets call it 13. This should give you an idea of what you are looking for.

    So, go into the bios and set it to 12 and see if the speed it boots at isnt
    pretty darn close to what you thought it would be.

    ciao...

    NuTs
     
    NuT CrAcKeR, Jan 13, 2004
    #4
  5. Jim Schuster

    Jim Schuster Guest

    That worked. I set it to 12 and now it's at 2,003 MHz. I experimented with
    12.5 but that caused a BSOD on startup. Thanks a lot for your help.
     
    Jim Schuster, Jan 13, 2004
    #5
  6. Jim Schuster

    NuT CrAcKeR Guest

    : )

    Glad you got what you were looking for, and that I could help you get there.

    Cheers,

    NuTs
     
    NuT CrAcKeR, Jan 13, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.