GA-7VT600 1394 bios/reboot woes

Discussion in 'Gigabyte' started by Pimpbot 5000, Jan 13, 2005.

  1. Pimpbot 5000

    Pimpbot 5000 Guest

    Newly purchased a GA-7VT600 1394, put in an Athlon XP 1500+, and it
    mostly works fine. Occasionally, though, after a reboot, I will get a
    blank screen, and the HDD LED will be stuck on. It never reaches the
    POST screen showing BIOS info, memory test, etc. Just stuck there with
    a blank screen and a few clicking sounds from the disk drive.

    When this happens, I need to disconnect power from the PSU for 30
    seconds or so before booting up, or else the same thing will occur. On
    the first successful post afterwards, I get the following message
    immediately after IDE auto-detection:

    Warning!!
    Some changes in chipset or clock settings caused boot failure.
    Defaults for these settings have been loaded.

    I'm prompted to hit F1 to continue- I do so, and it boots no problem.
    It sounded to me like maybe it wasn't detecting the memory type
    correctly (I'm using 2x256MB PC2100 Kingston, but I also tried 1x512MB
    PC2100 Crucial, without luck.) So then I tried flashing to the latest
    BIOS, (taking it from F5 to F7), and that didn't change anything
    either.

    GA-7VT600 1394
    Athlon XP 1500+
    2x256MB PC2100
    ATI Radeon 7000 64 MB AGP
    WD 80GB IDE HD (WD800JB)
    Antec True 380S 380W PSU

    Anyone with a similar experience or suggestions?
    Thanks!
     
    Pimpbot 5000, Jan 13, 2005
    #1
    1. Advertisements

  2. Pimpbot 5000

    Rudy Kube Guest

    I have the same board. Using an Athlon 3200+ in it. I let a friend put the
    board in for me. (big mistake) Had problems with rebooting by itself, losing
    video etc. Got the same message. Always ran fine till the next reboot. The
    nitwit put the board in so tight he scrunched some of the standoff's into
    the mounting holes. Getting a new one tomorrow. (RMA) Hopefully everthing
    will be fine. What bothers me about your info is the HDD making clicking
    sounds. Last time that happend to me my WD went belly up. Didn't just die,
    it clicked more and more then started hanging, woudn't boot. Had an older
    board with no backup bios. Took several tries to get it going.

    PS: I like the board. Running two WD Raptors on it. If you want things done
    right, do it yourself!! Hang in with this group, plenty of good
    help/suggestions.

    Rudy
     
    Rudy Kube, Jan 13, 2005
    #2
    1. Advertisements

  3. Pimpbot 5000

    Pimpbot 5000 Guest

    Thanks for the info, Rudy. I also like this board- I have been running
    another one of these for 6+ months with no problems at all.

    This board was supposed to be a replacement for a GA-7VTXE, which I
    suspected might be flaky. On the GA-7VTXE I had a very similar blank
    screen problem- the only difference being the lack of a warning
    message. I just thought of it as a minor annoyance, until I had a hard
    disk develop bad blocks, and lost some files. (That drive is now in
    the garbage.) When I replaced the m/b, I also replaced the power
    supply, because I didn't know what the source of the problem was. In
    fact, just about the only components left over from that original
    system are the CPU, hard disk, mouse, and keyboard. So I guess the
    next things to test are the CPU and hard disk.

    Good luck with the new board, hopefully we'll both get these running
    one of these days...

    Thanks,
    Dan
     
    Pimpbot 5000, Jan 15, 2005
    #3
  4. Pimpbot 5000

    Pimpbot 5000 Guest

    Just posting my conclusions in case anyone else runs into this...

    I replaced the CPU (Athlon XP 1500+) with a new Sempron 2800+ and the
    problem totally disappeared. So I'm 99% sure it was a bad CPU since it
    was one of the only components in common with the old system. The
    "lesson" I'm taking from all this is to never ignore a problem, no
    matter how minor it seems. It will bite you one day.
     
    Pimpbot 5000, Jan 18, 2005
    #4
  5. Pimpbot 5000

    bowilnd1 Guest

    Pimpbot:

    I was getting the same exact error during bootup myself. I recentl
    built a PC with the Gigabyte GA-7VT600 1394 and an AMD Athlon 2800
    processor.
    I contacted AMD, who told me that it was either one or two things, th
    first, being bad BIOS (and I did not want to flash the BIOS), or th
    CPU could be reporting bad clock settings to the motherboard. Withou
    a replacement nearby, I contacted Gigabyte support.

    Gigaybyte support had me unplug everything from my motherboard an
    remove all my PCI cards (just a NIC). Still got the error. Swappe
    out the memory sticks, and still received the error. On the nex
    bootup, the technician had me go into the BIOS and press F9.
    Everything looked good, as my board was shipped with the latest BIO
    updates. The tech finally had me select the LOAD FAIL-SAFE DEFAULT
    from the BIOS menu, and reboot the machine. I did not receive th
    error message.

    The technicians advice was to plug each device in one at a time an
    boot the machine each time to find the faulty device. So I starte
    with the floppy drive. Plugged it in, rebooted the machine, and wham
    here was the error message again. Unplugged the device, rebooted th
    machine, and wham, another error message. I loaded the fail-saf
    defaults once again, said the hell with it, and plugged everything bac
    in. Rebooted the machine and now it seems to be working fine. There i
    no pause after the BIOS detects the IDE drives on bootup, and no erro
    message.

    I have rebooted the machine over 20 times since then, and I have yet t
    receive the error message. I am not sure what was causing the error
    and neither was Gigabyte. The only changes I made in the BIOS earlie
    was I Enabled USB Keyboard and Mouse support, and disabled the Onboard
    LAN. I am not sure why those changes would make a difference. I am
    leaving the settings as they are for now.

    Wish me luck!
     
    bowilnd1, Mar 23, 2005
    #5
  6. I too have the same mobo but have yet to install windows XP pro . I wa
    beginning to think this board was crap so I bought a cheap asrock an
    the problem remains! Sorry Gigabyte. Having tried all the permutation
    except
    changing the cpu (Sempron 2400) I can only asssume its this item that
    causing the problem.
    I kind friend is going to lend me an athlon 1800 in good nick so I'l
    keep you posted.
    That's a 133 MHz isn't it
     
    Stephen Bowden, Mar 23, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.