GA-7ZXE

Discussion in 'Gigabyte' started by Fen Lad, Jul 22, 2003.

  1. Fen Lad

    Fen Lad Guest

    Does anyone know if this board enables "memory interleaving" by default
    please?
    Tried to ask Gigabyte via their website technical response form but it
    won't send the form.
     
    Fen Lad, Jul 22, 2003
    #1
    1. Advertisements

  2. Fen Lad

    Fast Eddy Guest

    No, you have to enable "top performance" in the chipset features setup of
    the bios.
    Then you get 4-way interleave, which can be verified using cpu-id or some
    other utility.
    hth
    regards
    Eddy
     
    Fast Eddy, Jul 24, 2003
    #2
    1. Advertisements

  3. Fen Lad

    Fen Lad Guest

    Thanks for that Eddy, it is a pity Gigabyte don't explain what that setting
    actually is! I have it enabled.
     
    Fen Lad, Jul 24, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.