GA-8PE667 ULTRA raid, win2K/XP hangs with raid enabled

Discussion in 'Gigabyte' started by BakaBomb, May 15, 2009.

  1. BakaBomb

    BakaBomb

    Joined:
    May 15, 2009
    Messages:
    1
    Likes Received:
    0
    Location:
    only in my mind
    ok my system is a few years old

    1. win2K pro: it all started a few years back, the fan on my video card failed, then my video started glitching. but to me it looked like corrupt video drivers, so while i was reinstallling those, i got a windose missing file notice, so i began to reinstall windows. (did i mention i was using the onboard raid (type 0) as a boot disk) cuasing me to lose the raid drivers and and totalling my video card. at this point i opened up and found the failed fan/card. got a replacement, began reinstall couldnt get response for reinstall onto raid. so i installed a new hd on ide2 started reinstall gut back running then installed the raid drivers reboot and reinitialized the raid. low and behold everything went fine and worked.......for awhile. then i hit windows 2k's master file index flaw (if you ever have too many file folders it creates a second index page, and moves your file index to that second page leaving your system unable to find any file information)

    im gonna skip some timeframes here in the middle

    2. WINxp pro: ok so after many a failure and about 10 gigs of lost data and blueprints, even after a CSI'like raid data recovery scan that took 4 days to finish and left me with a humungous pile of crossindexed missmatched randomly named folders containing over 57 million seperate files.

    but right now on a fresh, perfectly clean install of XP pro. im new to xp and cant find the command to give yall a hardware list, so ill sketch it out

    GA-8PE667 P4, 1g ram, SB live ex, verto Geforce 6200 256mg, maxtor 80gbx2 raid type/0, anyway i have everything updated, EVERYTHING, every driver, every file, bios, mainboard, EVERYTHING.

    everything works and runs fine, except my raid, if i enable raid in the bios and set it to raid it hangs every time in win2k it hung when the cylon bar was almost finished.
    in xp it hangs right after that during a small section of blackscreen before user selection.

    if i set it to ata it will boot but the hd's detect as 2 seperate drives of zero size. when set to raid the mb fastrack detects fine if you hit cntrl+f goes right to the utility and everything detects as functional, and yes ive even tried deleteing and resetting the array, but it just cant make it

    ive tried doing a clean install directly to the raid with the disk (you know how hard i had to look to find a friggen floppy disk) hit F6 to specify a raid controller pop the disk in select promise fastrack mb 133 etc etc. goes through to setup and you make it to the screen that says to setup winxp now press enter

    when you hit enter it scans the hds goes through 1 and 2 without a hitch and hangs at the raid array saying something like

    maxtor 159678mb hd0 on id0 on ?0 on fastrack...

    something like that

    but anyway ive tried assigning spacific irq settings but i cant find one that works WINdoze built in utils say there is no irq conflict. ive tried without my soundcard and videocard just using the motherboards vid and still cannot makeit past hd detect of the raid array

    ive tried with no other drives conected ive tried with the cd-rom on ide1/2 and nothing helps

    so am i just flucked both drives are functional. is my onboard raidchip burned? what options do i have?
    can i move the drives to a pci raid controller card and recover my information(YAY another 4 day scan WEEEEEEEEEE).

    HELP
     
    BakaBomb, May 15, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.