GA-8VM800M with VIA P4M800 chipset 478 socket and MAXTOR SATA HD 300 GB problem

Discussion in 'Gigabyte' started by hedaminian, Nov 19, 2006.

  1. hedaminian

    hedaminian

    Joined:
    Nov 19, 2006
    Messages:
    1
    Likes Received:
    0
    Hi
    I have a giga motherboard GA-8VM800M with VIA P4M800 chipset 478 socket with a celeron 2.4 CPU and Maxtor IDE HD 80 GB. I wanted store many data on a hard disk so I bought a bought SATA HD 300 GB with a External box.
    SATA HD is connected to mainboard from a USB port and also I tested it with SATA port on mainboard. In both connection when I want transfer huge data about 10 GB from IDE HD to SATA HD after that I have an error message: "Delayed write failure" that means : "data has been lost and it can't write data on SATA HD". PC hang and I have error messages one by one after that.
    I heard it's a problem in motherboard and Maxtor hard SATA that related to 1394 port or mainboard chipset. Also I read in MSDN that it's related to nBlockSize.
    Would you please help me and tell me what I have to do!!! If I have to change my hardware what's your suggesion: SATA Hard disk or Mainboard?Which Model or Trade mard? and if I have to improve Bios or OS, How can I do?
    Your faithfully
    Hedayat
     
    hedaminian, Nov 19, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.