GA-965G-DS4 - in loop of resets

Discussion in 'Gigabyte' started by gtarnin, Jul 10, 2009.

  1. gtarnin

    gtarnin

    Joined:
    Jul 10, 2009
    Messages:
    1
    Likes Received:
    0
    Hi,

    A year ago my computer (GA-965G-DS4 rev 3.3 with E6700 and 2x1gb ddr2 Twinmoss) stuck in loop of resets: powered on, beep, shutting down itself, power on by itself and so on.)
    Disconnecting all the peripherals and powered on the computer only with memory and on board VGA not help.
    So I removed one stick of memory and change its place and its works. The pc is up with 1gb memory
    So I bought 2x2gb ddr2 (Samsung) and removed the 1gb stick. My computer works fine for the last 8 months. Yesterday it's happened again, my computer has the same reset loop.
    In this time I just remove one of the memory sticks and my computer back to work. I send the "bad" memory to the lab, but they say that it's passed all the tests. I left the "bad" stick outside the PC but after 4 days I got the same reset loop.
    Last thing, I change the place of the last stick of memory and powered on the PC and its up.
    After all this sage it's look like the memory sticks are relay ok and the problem is maybe in the motherboard. What do you think? Which tests I can made to figure out what is the root cause of this problem?

    Thanks,
    Gai
     
    gtarnin, Jul 10, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.