GA-965P-DQ6 Bad Batch of Motherboards?

Discussion in 'Gigabyte' started by Samson, Sep 6, 2006.

  1. Samson

    Samson Guest

    This one has me stumped. I build systems all the time, and have 4 orders
    for Core 2 Duo systems with the new Gigabyte GA-965P-DQ6 motherboard. I got
    2 of the motherboards from Newegg and the other 2 from ZipZoomFly. I have
    an E6300, E6400 and 2 x E6600 processors to go with them, along with
    DDR2-533 1.8v sticks from Mushkin for all of them. Two of the systems have
    Mushkin 550Watt PSUs, and the other two have Antec TruePower2 550s. All 4
    have different cases, graphics, optical, hard drives, etc.

    The problem:
    All four builds are giving me the same exact issue. When powered up for the
    first time, all of them each power on for maybe 2-3 seconds, then power off,
    then power on again for another 2 seconds, then power off again...and again
    forever and ever, until I flip the power switch on the PSU. The only
    activity seen when they briefly power on is that the CPU and case fans spin
    for a moment. That's it...no graphic output, no BIOS beeps...nada.
    Initially, these symptoms made me think that the motherboard was shorting
    out or a faulty PSU.

    What I've done to verify what's wrong:
    1. Tried each motherboard outside of the cases as well as installed
    properly in the cases, making sure that no shorts were happening. When
    trying them outside of the cases, no case pinouts were connected. I just
    shorted the power button pinouts briefly on each board to start them up, in
    order to rule out faulty case power button connections.
    2. Tried with no peripheral except CPU, heatsink/fan, 1 stick memory and
    graphics card. Made sure that the CPU fan was plugged in properly on all
    four boards.
    3. Tried different combinations of known-good memory (single/dual channel)
    in all slots in all boards, as well as different known-good power supplies
    and graphics cards on all four boards. These are standard spec 1.8 volt
    DDR2-533 memory sticks, chosen to run synchronously with the motherboard/CPU
    1066 MHz Front Side Bus.
    4. Checked all PSU connections to all boards numerous times, thinking I was
    going insane. Each motherboard has a 24-pin ATX connector, 8-pin 12V EPS
    connector and a 4-pin standard Molex connector for providing extra 12V to
    PCI-Express graphics cards. All 4 power supplies (different reputable
    models) have the proper 24-pin, 8-pin and Molex connectors, and they're all
    plugged in securely and correctly in each motherboard. All graphics cards
    have the 6-pin PCI-Express power cable attached to each card.
    5. I even double-checked the UPS power sources that the power supplies were
    connected to, to rule out the possibility of something being wrong with the
    building's wiring. Other working systems, when plugged into them, work just
    fine.

    The only common denominator between all four builds is the motherboard and
    the brand/type of memory, but each memory stick has been tested in other
    systems...so I'm out of ideas, except to come to the conclusion that all 4
    motherboards are DOA.

    Anyone have any clues? I did see a couple mentions of the same problem with
    the same board by Googling forum posts. There is this "CrazyCool heatsink
    that Gigabyte puts on the back of the boards, possibly shorting something
    else out on each board, but I'm not going to rip them off to find out

    I'm just thinking: one board, even maybe two could be a possibility with a
    new motherboard release...but 4 in a row from different distributors? I'd
    very much appreciate any input anyone could provide.
     
    Samson, Sep 6, 2006
    #1
    1. Advertisements

  2. These comments directly relate to the GA-965-DS3, but I suspect may also
    apply to your board.

    The gigabyte web site lists a single power up, pause, power down, power
    back up as NORMAL after certain events and system changes (different
    memory or bios flash).

    My GUESS (and that's all it is) is that the memory is not compatible
    with the BIOS currently present in the motherboard. Apparently there
    are a huge number of memory compatability problems in the first 3 BIOS
    revisions. It appears that these were fixed in the F4 release, but the
    problem is getting the system up once with some compatible memory to be
    able to update the bios to the F4 release. [again, this is for the DS3
    version of this board].

    I'm keeping my fingers crossed, because I ordered one of the GA-965P-DS3
    motherboards (from ZZF), and it's going to be here on Friday. I ordered
    Corsair 512MB PC2-6400 (800MHz memory), and it's rated for a slightly
    higher voltage.

    I'd try a different memory, or even only one stick of the memory that
    you have (instead of two).

    I don't believe that you have 4 identically bad motherboards. Rather I
    think that the motherboard is coming up, seeing something that it
    doesn't like (and I'm guessing it's memory), shutting itself down, and
    repeating this cycle indefinitely. And my bet is that what it's seeing
    is memory that for some reason it doesn't like.

    But please keep us posted, and I'll post my experience with the board
    that I get on this board on Friday or Saturday.

    [Keeping my fingers crossed]
     
    Barry Watzman, Sep 6, 2006
    #2
    1. Advertisements

  3. Samson

    Samson Guest

    Hi Barry,

    I've e-mailed my rep at Mushkin to see if I can run over to their offices
    (I'm very lucky that I'm local to them and have a good relationship with a
    particular rep there) sometime today along with a sample system or just one
    of the motherboards with CPU attached, to see if they'll let me try some
    alternate memory on the spot before giving up. As stated in the original
    message, I specifically am using standard 1.8v DDR2-533 to build these, so
    as NOT to have the issues reported by others with higher voltage/speed
    sticks. I do have higher spec'd memory, but was planning on powering up
    each system and flashing BIOS versions on all boards with the 1.8v DDR2-533
    first.

    If you Google this mobo and this issue, seems like others are reporting the
    same thing...and there's speculation that a large US shipment of Gigabyte's
    similar DS3 version of this board ALL were faulty and being RMA'd by
    Gigabyte...maybe the DQ6 had a similar faulty batch issue. We'll see.

     
    Samson, Sep 6, 2006
    #3
  4. Keep me posted, and I will do the same. My board arrives Friday.

     
    Barry Watzman, Sep 6, 2006
    #4
  5. The BIOS is so large that it will not fit on a bootable floppy. You
    have to boot with one floppy and change the disk to flash the bios.
     
    Barry Watzman, Sep 6, 2006
    #5
  6. Samson

    Udo Kammer Guest

    Bootable floppy??? You only have to copy the new bios to a floppy,
    boot your PC and start with F8 Q-Flash.
     
    Udo Kammer, Sep 6, 2006
    #6
  7. It can also be done with the DOS utility that is part of the bios
    package. [Or, for that matter, it can be done [very dangerously] with
    the Windows flash utility]
     
    Barry Watzman, Sep 6, 2006
    #7
  8. Samson

    Samson Guest

    I have the latest BIOS on a floppy (just the BIOS file, not the flash
    utility files) and it's 1,024 KB. If you go into the main BIOS screen, then
    press F8 to bring up the QFlash Utility, you can direct it to the BIOS file
    on the floppy.

     
    Samson, Sep 6, 2006
    #8
  9. I understand that, but had forgotten about it. I'm in the habit of
    using the DOS flash utility, and, in fact, Gigabyte supplies one as part
    of the zip file containing the bios itself.

     
    Barry Watzman, Sep 7, 2006
    #9
  10. Samson

    Samson Guest

    I know. I guess they assume someone will make a bootable CD with a floppy
    image or something if they include the flash utility files and a
    twice-the-normal-size BIOS file that won't all fit on a floppy. Either
    that, or they just forgot that their newer enthusiast boards are beginning
    to come with 1MB BIOS files instead of the standard 512KB.

     
    Samson, Sep 7, 2006
    #10
  11. Samson

    greysky Guest

    I have the DS3 version of this board, and didn't know about the memory
    incompatibilities.... I purchased 2 Gig of 800 MHz OCZ gold series, which
    specifically wants to see a Vdimm of 2.0 volts. It wouldn't even boot with
    the 2 sticks in pace, but luckily it did boot up with just one stick in
    place. I immediately updated the bios to version F4 and overvolted the
    memory +0.2v, and now all works well. My only problem now is that my Matrox
    rt-100 video capture card isn't working in this board - I don't know if it's
    just this particular series that's incompatible, or if the rt-100 doesn't
    like any board with an 965P chipset... but on the bright side, Gigabyte is
    working with me to get this thing working.


     
    greysky, Sep 7, 2006
    #11
  12. Samson

    Samson Guest

    OK...I spent an hour with Brian at Mushkin today (great guy, by the way.)
    Problem solved!!

    It was the memory! I was using their standard EM2-4200 (DR2-533) 1GB
    sticks, which is spec'd at a standard 1.8v. They're based on Micron chips,
    which seem to have issues with the new P965 chipset. He had some Infineon
    chip-based 1 GB memory sticks (DDR2-533) with the same SPD latencies, and as
    soon as we popped them in, the system booted up like a champ! Tried
    DDR2-667 and DDR2-800 as well, and all OK.

    If you want to use Mushkin, buy it direct from their website at
    http://www.mushkin.com and specifically ask for Infineon chips, and you
    should be good to go. Online retailers like Newegg and ZZF probably have
    the Mushkin sticks with Micron chips.

    This whole thing was so weird, because the constant power-off/power-on 3
    second cycle was occurring even with no memory in the board with no BIOS
    beeps, which would lead one to suspect the power supply, a shorted board, or
    a hardware/BIOS issue with the board. It was just a simple case of
    incompatible chips on the memory sticks.

    I'm sure glad we got everything sorted out, and I do hope this helps some of
    you others having this problem with the GA-965P-DQ6.


     
    Samson, Sep 8, 2006
    #12
  13. Samson,

    Thanks, I've literally been waiting for your report.

    And what you report is exactly what I speculated a couple of days ago.
    Unfortunately, it's good news, and it's bad news.

    The real problem here, from what I can determine, is in the Gigabyte
    BIOS, and reportedly it's been fixed in the latest BIOS (for the DS3,
    that's the F4 BIOS). One thing you omitted from your report was whether
    or not the Micron chips worked fine after you initially booted with the
    Infineon chips and then reflashed to the latest BIOS.

    But this doesn't change the fact that most of the shipping product, from
    both Newgg and ZZF, has older BIOS', BIOS' that are acknowledged even by
    Gigabyte to be VERY intolerant of MOST memory. So there is a huge
    problem .... a bios update is needed to fix the memory incompatability
    problem, but you can't do the BIOS update with MOST memory because the
    older BIOS' are so intolerant of most memory that they won't even POST
    or BOOT .... AT ALL. Consequently, the user is screwed.

    Really, what needs to happen in this case is that Gigabyte needs to send
    out a field technician to wherever the major inventories of their
    products are stocked (for example, the warehouses used by Newegg and
    ZZF), and they need to open and reflash all of the existing inventory
    with the latest BIOS. That's what needs to happen, but I doubt that
    it's what will happen.

    Anyway, my GA-965P-DS3 was shipped yesterday and will be delivered
    tomorrow, along with the memory that I ordered, and I'm keeping my
    fingers crossed, but I'm expecting to have to do something drastic (RMA
    the board or buy a stick of memory that I don't need and can't
    subsequently even use just to flash the bios). In my case, I ordered
    Corsair DDR2 800MHz memory (PC2-6400). This is memory that Corsair
    specifically recommends for this board on their web site by model number
    ..... but there is a footnote "F4 or later BIOS required". We will see
    what happens.

    I will post a report here sometime tomorrow.

     
    Barry Watzman, Sep 8, 2006
    #13
  14. Samson

    Obtuse Guest

    Please post back any resolutions. I have a ATI AIW 2006
    PCIe card that won't install completely. I could not get a
    vga monitor to run off the main out (with a dvi to vga adapter)
    and now that I have bought and connected a dvi lcd to the main, I
    can't get the secondary to run either s-vid or composite out.
    No options in control panel and Catalist won't do anything.
    (.net 2.0 installed)

    I've updated to the new bios f5 but I'm still having problems.
    2 x 512 corsair 667 memory and never had any boot problems from
    the get go. core 2 duo 2.14

    system seems really buggy. my first gigbyte MB after many generations
    of Asus. Not Very Happy :(

    I've already (2 days up) had to do a microsoft phone reactivte of XP
    cause XP said I've changed hardware too much but I Havn't changed
    anything except reinstall drivers. Now I'm a bit gun shy on trying
    things.

    Any advice is welcome.

    thanks,
    o
     
    Obtuse, Sep 8, 2006
    #14
  15. Well, this is going to get interesting, because, guess what, I am ALSO
    going to install an AIW 2006 PCI-Express card.

    So now I have to worry about BOTH the memory issue and the video card?

    Sheesh.

    My motherboard is showing as "on the truck for delivery". Should be
    here any time now.

    It will also by my first Gigabyte motherboard after many generations of
    Asus.

    However, FWIW, your problems honestly don't sound like motherboard
    problems to me. If I have similar problems, one thing I will try
    quickly will be downloading the chipset drivers for the 965 directly
    from Intel and not using the supplied Gigabyte chipset drivers. The
    gigabyte chipset driver is about 1 megabyte, while the Intel driver
    package is more like 20 megabytes, and I just don't trust that they are
    the latest/same.
     
    Barry Watzman, Sep 8, 2006
    #15
  16. Samson

    Tim S. Guest


    Barry, Did you get your new board built? How does it run? I tried a
    Gigabyte board once and went back to Asus. Currently I'm running a P5W
    DH DELUXE with a E6700 C2D CPU and Corsair 6400 DDR2 2gigs. Gotta say
    this board did run hot till I did some mods to it but is very stable and
    fast. Anyway just curios how you where getting along with the Gigabyte
    board?

    Tim
     
    Tim S., Sep 11, 2006
    #16
  17. Samson

    Tim S. Guest

    Neverming did'nt see you opened a new thread...
     
    Tim S., Sep 11, 2006
    #17
  18. Yes, read my posts. Running on it now and it's fine.
     
    Barry Watzman, Sep 11, 2006
    #18
  19. Samson

    Deckard79

    Joined:
    Feb 10, 2007
    Messages:
    1
    Likes Received:
    0
    Hi folks,

    Sorry to bump a really old thread, but I've just purchased this board for a customer and am having the same problems. I can't make it into the post - system just powers off after a few seconds, then back on etc...

    Did anyone figure out how to sort this, short of returning the board?

    I have tried it with 2 different PSUs, and the same thing happens. Also tried with 3 different types of memory. Same woes.

    What on earth can I do?
     
    Deckard79, Feb 10, 2007
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.