GA-K8N Ultra-9 BIOS Problem

Discussion in 'Gigabyte' started by kisea, Dec 26, 2007.

  1. kisea


    Dec 26, 2007
    Likes Received:
    I was reinstalling windows xp last night and got everything set up but I was still having a small issue with my keyboard. So I used the @BIOS update utility provided by Gigabyte (which seems to have been a huge mistake). I was trying to flash from version F2 to version F8 and the utility would get to 87% then have a write error.

    I prepared a floppy (which I should have used in the first place) after seeing the write error with the bios and flash utility. I rebooted and it would go through POST find but when it got to the nVidia RAID bios it would stall. I could not get into my bios.

    I removed my CMOS battery for about 10 minutes and then put it back in and started my computer. It allowed me to get into bios but after exiting out it would still hang at the raid bios. Again I removed the battery to reset the CMOS and started the computer. After getting into the bios I tried to enter the Dual Bios/Q-Flash part of the bios. It will pull up the confirmation dialog asking if I am sure if I want to enter Dual Bios/Q-Flash but hitting enter does nothing. I tried to connect a PS2 keyboard and the same thing happens. It is supposed to enter a separate screen but it just sits there with the read light on my floppy drive on.

    Is my MB dead or can it be resurrected? I cannot remove the BIOS chips because they are soldered to the motherboard. Any help would be appreciated. :confused:
    kisea, Dec 26, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.