GA-K8NS Ultra 939 Dual Channel Memory Unusable

Discussion in 'Gigabyte' started by Ray Letulle, Nov 15, 2004.

  1. Ray Letulle

    Ray Letulle Guest

    Problem:

    My Kingston dual-channel DDR400 512x2 memory fails Microsoft's memory
    test utility in dual-channel mode (slots 1&2 or 3&4). The LRAND test
    gets between 5-20 errors. Both chips pass all tests fine individually
    or with both in non-dual channel mode (slots 1&3). I have tried the
    memory BIOS settings avialable (DDR +0.1V and +0.2V).

    Question:

    Is this bad memory or more a buggy motherboard (or both) or some other
    thing?

    Configuration:

    Motherboard= GA-K8NS Ultra 939 w/nForce 3 Ultra chipset (Rev 1.0)
    CPU= AMD Athlon 64 3500+ (Newcastle) Retail w/AMD Fan
    Video= BFG NVIDIA GeForce 6800 GT 256MB (AGP8X)
    RAM= Kingston ValueRAM Dual Channel KVR400X64C3AK2/1G 1GB Kit 400MHz
    DDR PC3200 DIMM 3-3-3
    HD= SATA WD360GD 10,000RMP 34.6GM DRive
    OS= Windows XP SP2
    PWR= EnerMax 460W

    Info:

    Latest BIOS ver. F4
    Latest Chipset Drivers from NVIDIA for nForce 3 Ultra
    Latest NVIDIA GeForce driver 66.93
    Temps are fine (43 degress celcius)
    Not overclocked, using 200Mhz and 66Mhz AGP
    No RAID, using BASE configuration
    I don't see anywhere on this motherboard where you can set the memory
    timings, just the voltage.

    Any previous experiences or helpful insight appreciated.

    ±Ray
     
    Ray Letulle, Nov 15, 2004
    #1
    1. Advertisements

  2. Can you test the memory in another PC?, it is weird...perhaps memory
    timings?
     
    Richard Dower, Nov 15, 2004
    #2
    1. Advertisements

  3. Ray Letulle

    Peter Geddes Guest

    This board (and it's 939 variants) are known to have problems with certain
    memory. I have two sticks of Corsair memory and cannot run them in dual
    channel mode for some reason.

    F6 is the latest BIOS for the board (for mine at least, non Ultra), so you
    may want to try that.

    http://www.houseofhelp.com/forums/showthread.php?t=17496

    Peter Geddes
     
    Peter Geddes, Nov 18, 2004
    #3
  4. Ray Letulle

    Ray Letulle Guest

    Update:

    Now that I am aware of the Cnt+F1 access to the memory timings (I am
    new to Giga-byte MBs), I was able to determine the memory runs fine in
    dual-channel mode with a setting of 166 on the memory clock. The issue
    is at 200Mhz. Since this MB and memory should work as adviertised,
    Kingston is sending me an updated revision of the Memory (080.A00
    instead 015.A00). We'll see if that works.

    The most recent version for K8NS is F4. There is an F6 for 8KNXP.

    I have read rumors of an F6 BIOS for K8NS, but the giga-byte website
    only has an F4 version (as of 11/19/04). I read that they put up the
    F6 BIOS buy quickly removed it. I don't know whether this was on
    purpose or not, but I'll wait until a revision is posted on the
    giga-byte website.
     
    Ray Letulle, Nov 19, 2004
    #4
  5. Can i recomend something here?, try memory timings of 2-2-2-10.
     
    Richard Dower, Nov 20, 2004
    #5
  6. Ray Letulle

    Jim Guest

    Hello,

    Just wondering if anyone has found a resolution to this problem. I
    have the same motherboard and RAM configuration as mentioned above.
    Everything works fine in single channel mode, but as soon as the RAM is
    in dual channel mode windows becomes unstable and Memtest86 reports
    errors on test #7.

    I havent tried adjusting the memory voltage or timings in the BIOS
    because I was thinking if it needed to be changed tech support at
    Kingston would have told me to do so, or maybe not??

    Is this a motherboard problem, or a Kingston memory problem? Kingston
    tech support didnt have any solutions. Should I RMA the memory to
    Kingston, or will the new memory result in errors too?
    Thanks for any help.

    Russ
     
    Jim, Dec 14, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.