GA-k8NXP-9 BIOS update failed - BIOS Write Protection Error!

Discussion in 'Gigabyte' started by Heribert Huber, May 3, 2005.

  1. I tried to update my GA-K8NXP-9 board from F4 to new F5 BIOS. I used
    Q-Flash and @Bios but I always got the error message: "BIOS Write
    Protection!".
    How can I disable the BIOS protection? Is there a other way to update the
    BIOS?

    Thanks
    Herb
     
    Heribert Huber, May 3, 2005
    #1
    1. Advertisements

  2. There is an option in BIOS for this, it should be set to "Auto". I belive
    it's called BIOS flash protection.

    I have F5 and it's perfect, i use a floppy and install the old fashioned
    way.
     
    Richard Dower, May 3, 2005
    #2
    1. Advertisements

  3. Heribert Huber

    kaps_gupta Guest

    I have a similar sort of issue.

    I used @BIOS to upgrade to F5. It all went OK I was prompted to reboot
    the computer.

    Since, I have rebooted the PC the sound devices have all gone. When I
    go to Control Panel -> Sound Devices, it says t here are no Audio
    Devices.

    Also, when I try and go to @BIOS program now, it displays an error
    message "Unknown Flash Type or BIOS Write Protection".

    Can someone please help? :cry:

    K.
     
    kaps_gupta, May 14, 2005
    #3
  4. Heribert Huber

    CSE Guest



    When you Flash the Bios, after the Reset reboot you most go into the Bios and
    set the Factory Defaults, then reboot again and go into the Bios and set your
    Custom Defaults.


    This is the Correct way to do it and Confirmed by Gigabyte..
     
    CSE, May 15, 2005
    #4
  5. Heribert Huber

    ScotsLucky Guest

    No, It worked fine but it kept your motherboard more protection like
    secuirty as it has shieldware on it -- when you want to update latest
    BIOS then go to BIOS and change from Enable to Auto and then save it
    and the reboot and update BIOS and then reboot as it go back as
    deafult so you need adjust the BIOS,etc.. and turn the BIOS from Auto
    to Enable to keep it protection which to stop someone trying to mess
    your PC at back door as Ive worked it out and it still ok as it kept
    secret with the BIOS ID and it marked as "Unknown" to stop to show
    the BIOS numbers if somone see this which is good one.. my PC still at
    F5 which is lots faster with my FX-55 San Diego and the F7 seem
    slighty too slow to boot up, so use F5 and leave it.. You got nothing
    to worry about it as you still same boat as mine... that mena your PC
    stay protection and the BIOS stay protected from damage, etc.. :D
     
    ScotsLucky, Aug 8, 2005
    #5
  6. Heribert Huber

    kaps_gupta Guest

    Thanks. I had to manually set the device to enable in the BIOS as you
    say and it worked. :)

    K.
     
    kaps_gupta, Aug 18, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.