GA-M55plus-S3G rev 1001 startup problems - PLEASE ASSIST!

Discussion in 'Gigabyte' started by PHB, Oct 21, 2006.

  1. PHB

    PHB Guest

    I've just assembled:

    AMD Athlon 64 x2 4600+ Dual Core AM" socket processor
    1Gb of Crucial Memory (512 mb x2) DDR2 PC2-6400 - CL=5 . UNBUFFERED .
    NON-ECC . DDR2-800 . 1.8V . 64Meg x 64)
    on the above board.

    My problem is:

    The system will not boot. All the fans start up OK, but the system shuts
    itself down after 5 or 6 seconds.

    I even had it do this and then restart itself ad infinitum until I pull the
    power adapter out of the machine.

    I've tried to start it with no drives attached to the board, but got the
    same result.

    All the equipment was purchased this month in the UK.

    Anyone have any ideas as to how I go about getting this thing up and
    running?

    Thanks for your help

    PAUL :)
     
    PHB, Oct 21, 2006
    #1
    1. Advertisements

  2. Might try taking MoBo out of case, and set it up on a non conductive
    table... When I build a system I always do this... set it up with
    components out of case. double check jumpers etc,

    HTH
    KK
     
    Kaptain Krunch, Dec 27, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.