GA-P31-ES3G Manual Vcore Problem

Discussion in 'Gigabyte' started by Ed Light, May 22, 2010.

  1. Ed Light

    Ed Light Guest

    I'm overclocking my E5200, or trying to. I set voltages to Manual, Vcore
    to 1.35, and in the Health BIOS screen it shows near that, I have C1E
    and EIST disabled.

    In Windows cpu-z and Gigabyte Easy Tune show at or near 1.25, like they
    do when voltages aren't on Manual.

    I have the chipset drivers installed. Could they be resetting the
    voltage? Or is it a bad BIOS?
    Ed Light

    Better World News TV Channel:

    Iraq Veterans Against the War and Related:

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, May 22, 2010
    1. Advertisements

  2. Ed Light

    Paul Guest

    As far as I know, the boost is added, after the range limited VID
    is applied. The Intel processor supports EIST, and a range from
    "low" to "high" for the control registers on the processor. VID
    controls the voltage, and FID the multiplier. And FID and VID changes
    are used by EIST, to conserve power when the processor is idle. The
    range of allowed FID and VID is limited, to help prevent people
    from overclocking.

    This is no good for overclocking, because the range limit Intel
    applies to the VID register, doesn't allow it to be adjusted
    far enough to do the job.

    So instead, a "boost" has to be applied to Vcore some how.
    On my previous motherboard, there is a pin that sums control
    currents, and it can be used for "boosting". I don't think
    my old board supported "undervolting", only boosting is supported.

    VID ----------------------- Vcore Regulator ---- final voltage equals
    register +------ (Boost pin) range of values from VID
    | plus fixed positive offset
    GPIO ---- summing ---+
    pins device

    Now, one thing this results in, is in terms of control
    registers, there are two registers. There is one register
    for the VID, plus a second register (somewhere) controlling
    the boost via some general purpose I/O pins.

    The hardware monitor (measurement circuit), monitors the
    resulting summation of VID plus boost.

    Is that good enough ? Not really. The thing is, as the CPU
    load goes up, the Vcore actual voltage drops a bit. On
    previous generations, the slope of the load line, allowed
    about -0.150 volts when the CPU was running 100%. So if
    you were running Prime95, the Vcore measured value could be
    shifted by -0.150.

    If you check the measured value, when the system is idle,
    then that will get you closer to the "true value" or sum
    of the VID + boost. On an Asus motherboard, it is
    traditional for this to be off by about +0.060 volts (overshoot).
    So if you saw 1.41V measured at CPU idle, you might suspect
    the "true" value to be 1.35V. Asus tends to allow their Vcore
    to overvolt a little bit at idle.

    I'll try a few experiments on my (Asus) motherboard, and
    post back what I see. I can't do that without rebooting.

    Paul, May 22, 2010
    1. Advertisements

  3. Ed Light

    Ed Light Guest

    Thanks, Paul.

    I did notice exactly that droop during Intel Burn Test. It was intermittent.

    This board lets you set Vcore to specific voltages, from tiny to
    massive. I don't see anything else there.

    With EIST and C1E disabled, shouldn't the voltage increase endure into
    Windows? Or is there something in Windows that could reduce the voltage?

    Ed Light

    Better World News TV Channel:

    Iraq Veterans Against the War and Related:

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, May 22, 2010
  4. Ed Light

    Paul Guest

    OK, I tried a few experiments here.

    First, I used RMClock, to get the particulars for my processor.

    E8400 333*9=3000MHz, FSB1333 (333*4), low multiplier gives 2000MHz.

    6X 1.1000 V
    9X 1.2625 V

    CPU-World says that processor can span 0.85-1.3625, but it looks
    like Intel has it limited as shown in RMClock.

    So first, I tried with no boost. The assumption is (since I'm running
    with EIST and C1E disabled anyway), that the VID register is already
    pegged at 1.2625 volts. And the Vcore chart in RMClock has that
    value printed on it as well.

    Applied Measured Speedfan

    1.2625V 1.224V Idle 1.22 etc
    1.216V Load

    I won't show any more Speedfan, because the rounding to two digits is
    kinda a waste of time. Note that there is hardly any change under
    load, and I've only got a 65W dual core installed. The measured voltage
    value is "on the low side" by 0.0385V .

    Now, I apply some boost. Any value set in the BIOS, higher than 1.2625
    for this particular processor, would require boost applied somehow.
    So a second register must have a boost value entered in it.
    Some of the Asus boost circuits in the past have been pretty sloppy,
    but this one seems pretty good.

    Applied Measured

    1.3250V 1.280V Idle
    1.272V Load

    In this case, it is on the low side by 0.045V.

    Applied Measured

    1.3625V 1.320V Idle
    1.312V Load

    In this case, the measured value is low by 0.0425V.

    And in each case, RMClock still thinks the register is
    set to 1.2625V. So the extra voltage is not a result
    of the CPU register setting for the VID pins, but is
    determined by whatever is used to add a boost.

    RMClock says 1.10000V is the lowest register value I
    can use. CPU-World claims the E8400 ranges from 0.85V
    and upwards. The Asus BIOS won't allow that value to
    be dialed below 1.10000V . Which means there is no
    "undervolting" capability on my board, only boost.
    And the boost is used, whenever voltages above the
    range limit in the CPU, are asked for.

    Since CPUZ seems to be reading the measured voltage,
    if you turn on boost in your BIOS, you should be
    seeing the effects. In fact, you should be able to
    measure them in the hardware monitor BIOS page, after
    doing a Save and Exit with the new Vcore voltage dialed
    into the BIOS. So if the value stubbornly won't change,
    when you know it is above the max value listed in
    RMClock, then your boost is either non-existent,
    the BIOS is wrong for the board (i.e. it's loading
    the wrong GPIO bits to set the boost voltage),
    or something along those lines. The BIOS setup screen
    doesn't have to match reality, as I've had boards
    where the memory timings shown in the BIOS, are not
    actually being loaded into the hardware. So the
    BIOS setup is not necessarily "correct" in all cases.
    It is one of the reasons, I rely on CPUZ to verify
    my RAM timings, rather than believe what I'm seeing
    in the BIOS.

    You can get RMClock 2.35 here. That will allow you to
    verify the "range limited" value of your CPU VID register.

    Does EasyTune allow the voltage to be modified while
    the system is running ? Or does it only monitor ?

    Maybe you can see if EasyTune knows how to change it.
    And that indeed might require a driver. You need
    the equivalent of "GiveIO" or the other mechanism
    is the BIOS passes an ACPI object to the OS, and the
    driver uses that to make the changes. On an Asus
    motherboard, that would be something like a System
    Device called "ATK0110 ACPI Utility". That is a pseudo-device
    passed by the BIOS to the OS. I don't know what
    the equivalent would be for a Gigabyte motherboard.
    You could try Device Manager, or Lavalys Everest, and
    see if there is a strange "System Device" present.
    Right now, mine seems to be using a Windows driver
    of some sort. I don't think I have any utility here
    loaded right now, to access ATK0110 and test it.
    (It might be AI Booster, but I'm not installing that
    kind of crap on my system :) When I overclock, I use
    the BIOS, as bad as it is.)

    Paul, May 22, 2010
  5. Ed Light

    Ed Light Guest


    I don't understand it as well as you.

    But I downloaded RM Clock.

    The Intel pdf for my E5200 gives a VID Voltage Range of 0.85V – 1.3625V.

    RM Clock says 1.1 to 1.275.

    The BIOS says that it belongs at 1.275. But it sets it at 1.25,
    according to Gigabyte Easy Tune, and slightly lower according to cpu-z.

    I can select a Turbo mode in the BIOS, which gives about 1.35 - but - it
    overvolts my memory past spec by .1 to 2.1, and I can't turn it down
    manually (only up).
    Ed Light

    Better World News TV Channel:

    Iraq Veterans Against the War and Related:

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, May 22, 2010
  6. Ed Light

    Paul Guest

    In the RMClock graphs, does the graph show 1.275 or 1.25 ? Maybe
    RMClock can verify the setting for you (the current value shown
    in the graph).

    CPUZ is showing the measured value, and in my tests, the measured
    value seemed to be ~0.040V lower than the set value. So at least
    my new Asus board, doesn't "overshoot" in the traditional Asus way,
    when my new board is idle.
    Some of the named modes such as Turbo, do all sorts of weird stuff.
    In past years for example, Turbo set memory CAS to CAS2. Multiple
    settings may be modified by such choices (because they're "doing
    the overclocking for you").

    In terms of researching how much voltage a memory chip can take,
    you can get an "Absolute Max" from the datasheet. In this example,
    Table 5 on PDF page 23, says the absolute max is 2.3 volts for
    this Micron chip. Not all memory chips, have useful information
    printed on them, so this method of inquiry doesn't always work out.
    Removing a "heat spreader" from a DIMM, can void the warranty.
    And one reason for sticking the heat spreader on there in the
    first place, is just to cover up the chips. The technology that
    really needed heat spreaders for heating reasons, was RDRAM/RIMMs.

    Paul, May 22, 2010
  7. Ed Light

    Ed Light Guest

    Not in my module's pdf. I'll have to contact support.


    Ed Light

    Better World News TV Channel:

    Iraq Veterans Against the War and Related:

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, May 24, 2010
  8. Ed Light

    Ed Light Guest

    Ed Light, May 25, 2010
  9. Ed Light

    Paul Guest

    Looking in the downloadable PDF user manual, I found a reference to

    "Easy Energy Saver"

    which is part of their installed software ("chopware"). It is
    part of EasyTune 5 Pro (Section 4-3 in the manual). That is what
    they want you to disable.


    You should have been able to use non-Turbo mode, set the voltage
    in the BIOS, do a Save and Exit, re-enter the BIOS, go to the
    "PC Health Status" screen in the BIOS (section 2-8 in the manual),
    and verify your Vcore is properly overvolting. That would avoid
    any interference from chopware. Remembering that the measured
    value, at idle, is a bit less than the "applied" value, by perhaps
    0.040V or so.

    Paul, May 25, 2010
  10. Ed Light

    Ed Light Guest

    Yes, I can do that. But in Windows it always goes back down.

    Well, they have asked me to RMA it, so I may do that in July, when I'll
    be out of town, not using it.

    They say they couldn't duplicate the problem; I'm hoping they really
    booted into Windows with it.

    They also asked me to try a different cpu, but I haven't got one. The
    E5200 does lack some atributes that the Core 2 Duos have.

    Ed Light

    Better World News TV Channel:

    Iraq Veterans Against the War and Related:

    Send spam to the FTC at

    Thanks, robots.
    Ed Light, Jun 2, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.