GA-P35-DQ6 & QX6800

Discussion in 'Gigabyte' started by Robert E. Wilson, Jun 21, 2007.

  1. Hello,

    Has anyone tried using an Intel QX6800 processor with the GA-P35-DQ6
    motherboard?

    I just installed it with an ATI HD2900XT graphics card and it won't
    POST. No beeps either. The case fans and graphics card fan spin. The
    CPU fan (Thermaltake V1) gives just a small jerk (as it trying to
    start) the instant the power is turned on, but doens't spin at
    all--until I turn the power off, at wich time it lights up and spins
    for about half a second. If connected to 12V through a molex adapter,
    it spins fine. I've checked installation of the fan, graphics card,
    etc. I've triple checked all power connections (Ultra 1000W)

    I'll try swapping the graphics card tonight with the one from my
    wofe's computer (my only other PCI-E card). I'll even try another
    power supply. I don't have any other DDR2 RAM at present, other than
    the stick currently on the MB (more is coming "soon").

    Any ideas?

    Thanks,
    Bob
     
    Robert E. Wilson, Jun 21, 2007
    #1
    1. Advertisements

  2. Robert E. Wilson

    Paul Guest

    Try it without video and RAM and see if the computer speaker beeps.

    The manual shows:

    ATX 2x4 12V processor power
    24 pin main power connector
    A 1x4 Molex connector next to the main power

    Are all of those currently connected ?

    I'd get out the multimeter and check the voltages on those
    three connectors. You should be able to probe the metal on
    the pins while they are all plugged in.

    I guess this is your Ultra 1000W here ?

    http://www.jonnyguru.com/review_details.php?id=103
    http://www.ultraproducts.com/product_resources.php?cPath=52&pPath=632&productID=632

    With only one video card present, the 1x4 Molex shouldn't need
    to be connected. The 24 pin has two 6 amp pins, which should be
    enough to keep a single 4 amp video card happy, plus the fans.
    So you could test without the 1x4 Molex, as a separate test case.

    If you run out of other things to try, pull the motherboard
    from the case, and sit it on top of an insulating surface,
    like a telephone book with cardboard cover. That will eliminate
    shorting to the bottom of the board, as a potential problem.

    Paul
     
    Paul, Jun 21, 2007
    #2
    1. Advertisements

  3. Thank for the reply. Have done this--no beeps.


    Tried with all connected (and without the 1x4 Molex. No difference.

    Yes, that's the PS.


    Done that.

    Will be getting to that point soon!
     
    Robert E. Wilson, Jun 22, 2007
    #3
  4. All voltages on the back of the power connectors are good, except
    there is no -5V (not even a wire in the connnector from the power
    supply. I did try another PS that has the -5V line, but no difference
    (-5V present, but the system wouldn't start, or even beep).

    In addition (since my other reply), I've tried another video card,
    checked that the processor and heatsink are properly installed, and
    run with the motherboard out of the case (on a piece of plywood) to
    rule out shorts in the case. No change with any of these attempts.

    I've not been able to try another stick of RAM, but I doubt that's the
    problem as I'm not even getting any error beeps.

    It seems I'm left with either a bad MB, a bad CPU, or a CPU that isn't
    compatible with my MB. If the latter, I hop Gigabyte updates the BIOS
    SOON to support it! Though, I'd still have to get a compatible CPU to
    use to flash the BIOS!

    Thanks for you suggestions. Any further ideas appreciated!

    --Bob
     
    Robert E. Wilson, Jun 22, 2007
    #4
  5. Robert E. Wilson

    Paul Guest

    The CPU support list doesn't have the QX6800.
    http://www.gigabyte-usa.com/Support/Motherboard/CPUSupport_List.aspx?ProductID=2505

    Looking on processorfinder.intel.com, the QX6800 is similar to a QX6700,
    only 2.93GHz. The only difference, appears to be the default multiplier.
    It is the same stepping as the QX6700.

    The -5V signal has been removed from power supplies for a while, and
    a new motherboard should not be using it. If they need a negative voltage,
    as bias for something, they can use the =12V.

    Depending on your budget, I can see two things I might purchase.

    1) Celeron 331 is supported. Newegg has one for $35. Use for motherboard
    testing or BIOS flashing. The BIOS chips on your board look to be soldered
    to the motherboard, but the pictures I'm looking at are not very high
    resolution.
    2) A PCI POST card. Newegg has a cheap looking one from Startech for $36.75
    These are also available on Ebay, and can be quite cheap there (they
    probably ding you for shipping). Some cards have voltage monitor LEDs
    (likely simple window comparators per rail). Some cards have two edge
    connectors, but how many ISA equipped motherboards do people debug now ?

    The only benefit of the PCI POST card (placed in PCI slot #1), is for
    activity detection. If the "FF" or "00" code stays on the display when
    you start the motherboard, then no BIOS code is being executed. If the
    code changes, it means some amount of BIOS code has executed. In the
    newsgroups at least, the POST card doesn't seem to have much diagnostic
    value, as the codes on the display are "progress" codes and not
    "error" codes. The codes tell you what routine just executed, but in
    the past, looking up the codes in available tables, generally doesn't
    point at some defective piece of hardware. So in that sense, the POST
    code card is no better than a single LED that says "I executed some
    code".

    I'd have made something of the fan symptoms, but the fan could be
    connected to some kind of speed control, and that could be what
    has given the weird fan speed at startup. The fan symptoms are not
    necessarily indicating that the rail powering the fan is defective.

    Paul
     
    Paul, Jun 22, 2007
    #5
  6. Thanks.

    I've queried Gagibyte about the QX6800 support, but who knows how
    quickly they'll respond. I expect that the board does or will support
    the processer as it has the new P35 chipset and is advertised as
    "optimized" for quad-core processors. I've also found some later BIOS
    versions (probably beta) for this board. Of course, at the present, I
    can't flash it!

    I did order another processor (one on the supported list), but doubt
    it'll arrive before next week.

    I don't have the POST card--haven't seen the need due to the
    limitations you mentioned. I figure that if nothing change when I try
    a different processor, then the problem lies in the MB. If it works,
    then it's either a bad QX6800 or the QX6800 isn't supported (yet).

    I think the fan issue is that it is not being "turned on" since it is
    in a speed control socket, and it spins just fine if plugged into a
    non-speed controlled socket. Probably the boot up hasn't proceeded
    far enough to turn it on. I'm guessing here, but since it almost
    starts to spin when the system is first turned on, and then actually
    does spin for a very short while as it is turned off, I'm wondering if
    the fan header defaults to full voltage, but that the MB throttles it
    down if it isn't detecting higher temps at the CPU. If so, it would
    initially shut the fan down as the CPU starts cold (the brief attempt
    to spin would be due the the brief application of power before the
    circuit throttles it). Since the CPU appears to not be doing
    anything, it never heats up to activate the fan.

    BTW, the BIOS is soldered.

    Thanks again for your suggestions.

    --Bob
     
    Robert E. Wilson, Jun 22, 2007
    #6
  7. Just an update for anyone interested, or those searching with a
    similar problem in the future.

    I purchased an Intel E4300 CPU, which is on Gigabyte's supported
    processor list for this MB. It also wouldn't work--same response as
    the QX6800. I therefore concluded that the MB was defective and had
    it exchanged.

    I rec'd the new MB today (incidently, there was an additional piece of
    foam packaging supporting the northbridge heatsink that was not
    present in my original one--and my original heatsink was bent some!

    I also rec'd a reply from Gigabyte regarding support of the QX6800.

    Anyway, the E4300 worked just fine in the new MB. I used it to flash
    the BIOS to version F5g (sent to me by Gigabyte in order to support
    thye QX6800-which I believe is a beta bios). The QX6800 is now
    working in the MB.

    In summary, the original board was defective. The Intel QX6800 is
    supported, but requires a bios upgrade to at least F5g.

    Thanks for all input!

    Bob
     
    Robert E. Wilson, Jun 28, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.