GA-Z87X-UD4H: No USB Power?

Discussion in 'Gigabyte' started by (PeteCresswell), Nov 8, 2013.

  1. In the process of building up a GA-Z87X-UD4H system, I notice that there
    does not seem to be any power available on either the USB2 or USB3
    outlets. I have not tried the internal USB3 headers pending purchase
    of a 3.5" front panel to use them.

    OTOH, on my EP45-UD3L, there is power on all the USB receptacles.

    Am I missing something?
    --
    Pete Cresswell
     
    (PeteCresswell), Nov 8, 2013
    #1
    1. Advertisements

  2. (PeteCresswell)

    Paul Guest

    (PeteCresswell) wrote:
    > In the process of building up a GA-Z87X-UD4H system, I notice that there
    > does not seem to be any power available on either the USB2 or USB3
    > outlets. I have not tried the internal USB3 headers pending purchase
    > of a 3.5" front panel to use them.
    >
    > OTOH, on my EP45-UD3L, there is power on all the USB receptacles.
    >
    > Am I missing something?


    I don't know what to suggest.

    The advertising for your board says there is a fuse per port.

    http://www.gigabyte.com/products/product-page.aspx?pid=4488#ov

    http://www.gigabyte.com/fileupload/product/2/4488/8122_big.jpg

    The advertising shows a picture of a Polyfuse (the silhouette
    has the distinctive feature on one end of the device). Yet,
    looking at the motherboard picture, while I see a couple of
    what look like Polyfuses, they're pretty tiny. Usually, a
    Polyfuse is a bit bigger as components go. The Polyfuse
    is polycrystalline, it melts on overcurrent, it crystallizes
    when it cools off. That means the fuse recovers, and never
    needs replacement. It needs a certain size, for that chemistry
    to take place. So for so many amps of current, that
    dictates the X-Y size. While they could make the device
    thicker, I don't really see any taller SMT components
    in the region.

    So I can't say for sure, what current flow protection the
    thing is using exactly. There seem to be an awful lot of
    transistors in the area, but again, I can't be sure whether
    they go to those headers or elsewhere.

    It should have power, unless something is being switched off
    for some reason.

    Traditionally, at least for Southbridge ports, there
    is one OC# input for each USB port. That's "Overcurrent
    Active Low". When a logic zero appears on that signal,
    the Southbridge generates an interrupt stating that
    the measured current on the port is too high. But the
    method of current measurement is left to the motherboard
    designer. (On laptops, an 8 pin DIP per dual USB stack,
    measures the current and generates OC# flags. On a desktop,
    OC# is connected downstream of the Polyfuse, and when the
    Polyfuse opens, the OC# drops to zero volts along with the
    VBus level. Which is a cheap and clever trick.)

    Sorry I can't be of more inspiration. I can't really
    tell for sure what they're doing.

    Other weirdness includes, only one inrush capacitor per
    header. Implying the inrush is upstream of the dual
    fuses, instead of the more normal downstream position.
    Otherwise, their claim of a fuse per port would be a lie.
    If the inrush cap was downstream, we'd need to see two
    beefy caps per header. And I only see one. Intel
    recommends something like 100uF per port, and that
    holds up the VBus rail when a USB device is plugged
    in hot.

    Your board has some "iPad charger" settings, but as
    far as I know, what that does is set resistor biasing
    on D+ and D- of a USB port, so the iPad thinks it's
    connected to a legit charger. Something like that.
    I don't think that feature actually affects the
    power path. A charger port presents a different
    bias pattern, than a regular working USB port.

    The USB powering these days, is normally done from
    +5VSB. Your power supply has a 2 to 3 amp limit on
    +5VSB, so it's a relatively weak rail. Yet, your
    motherboard has ten USB3 ports (dual Intel, plus
    two quad port external chips?). If drawing 900mA
    from each port (the max), ten of those would draw
    9 amps, or three times the power supply rating.
    I don't think this is an issue in your case, but
    it is a bit weird. While they could if they wanted,
    connect some of the USB3 ports to +5V (only powered
    when fans spin), that would then limit the "wake on"
    features, and also limit which ports could be
    used for "sleep charging". I assume in this case,
    when you say the ports aren't powered, this was with
    the system booted, and not a statement about iPod
    charging status when the computer is asleep.

    Paul
     
    Paul, Nov 9, 2013
    #2
    1. Advertisements

  3. (PeteCresswell) wrote:
    > In the process of building up a GA-Z87X-UD4H system, I notice that there
    > does not seem to be any power available on either the USB2 or USB3
    > outlets. I have not tried the internal USB3 headers pending purchase
    > of a 3.5" front panel to use them.
    >
    > OTOH, on my EP45-UD3L, there is power on all the USB receptacles.
    >
    > Am I missing something?


    Anything in BIOS ?
    I tried turning off usb 1.0, 2.0, 3.0 in my x58-UD3 however there
    is still 5v power since my cell phone charges from each port ok,
    but there is no signal for turning on the light in a pen drive.
    That was with the system on. Did not try with system off.
    When I got the board I installed the GA software to retain
    5v usb power then the system is "off".
     
    Paul in Houston TX, Nov 9, 2013
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul123

    new video card showing no color

    paul123, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    837
    paul123
    Sep 27, 2006
  2. paul123

    new video card showing no color (6800xt)

    paul123, Oct 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    409
    paul123
    Oct 3, 2006
  3. polok

    Gigabyte GA-MA69GM-S2H Motherboard

    polok, Sep 13, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    955
    polok
    Sep 13, 2007
  4. fertyty

    Gigabyte GA-MA69GM-S2H Motherboard

    fertyty, Oct 25, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    897
    fertyty
    Oct 25, 2007
  5. Jim
    Replies:
    2
    Views:
    944
  6. Rainbowserpant
    Replies:
    0
    Views:
    544
    Rainbowserpant
    Oct 30, 2016
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    280
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    66
    SignTech
    Feb 21, 2017
Loading...