GA7ZXR Ver 1 won't post

Discussion in 'Gigabyte' started by pc-hassle, Nov 24, 2004.

  1. pc-hassle

    pc-hassle Guest

    Hi,
    have a GA7ZXR Ver 1 mother board
    AMD Athlon 1Gig CPU
    Diamond Viper Z200 AGP graphics card
    Mistumi CD ReWrite
    Maxtor 80 gigabyte HDD
    Panasonic floppy
    NIC (not sure of make)
    Hauppauge WinTV PCI


    Just recently I noticed that on the monitor thin vertical dark stripes
    started to appear, they became steadily more prominent, then the PC shut
    down as if re-booting. Although the fans continued to run (no display) I
    found the soft power switch would not power down. So pulled the AC power.
    Applying AC power the PC powered up (without the soft switch being pressed)
    two clicks heard from the internal speaker, no display but fans running.


    After attempting to re-seat the memory and other pluggable items, still no
    bootup, I pulled the memory battery. Left it out for an hour or so and the
    PC re-booted and worked for four days, Same thing has just happened again.
    This time (two fast speaker clicks) the fans run, sounds like the HDD runs,
    the memory LED lights but no display.

    Any ideas?
    I really would like to have this PC up and running again if possible...
    Your held and advice is appreciated

    Regards
    Mike
     
    pc-hassle, Nov 24, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.