GA8-848P-L arbitrary resets

Discussion in 'Gigabyte' started by McGrandpa, Jun 12, 2004.

  1. McGrandpa

    McGrandpa Guest

    OK, I did have:

    Gigabyte GA8-848P (L) BIOS F5, P4-2.66/533 fsb (Northwood), 1 gig PC3200
    (DDR400 @166 real=333), Radeon 9800 Pro 128, WinXP Pro SP1.

    System ran fine, cool, no problems, no resets, no video card lockup, no
    crashing. Far Cry, Half Life, Q3, Morrowind, UT2004 all ran fine, I
    could play for hours at a time. Nothing overheated either.

    Wanting to 'max out' my system as much as possible, both for the current
    games and the ones anticipated; I had replaced the FX5900 with the 9800
    Pro. No problems for a month, using the Catalyst 4.5 driver/control
    panel. Also using dual displays and trying out UltraMon.

    OK, this past week, I buy my son and myself each a new processor. I
    replaced my Northwood 2.66 which was working fine and running cool, with
    a 3.0E gHz /800 fsb Prescott on .09u die. Still using the same ram
    (Xerox is the brand) and Radeon 9800Pro. Ok, first boot, go into BIOS,
    check everything out. This mobo doesn't offer that many options for
    certain things. But it does auto-detect the components and set the
    buses speeds appropriately. For the parts I have now, the clocks all
    read correct. 800 fsb, 66 AGP, 33 PCI, 200 DDR Ram. Well, this was
    what I was after, to have everything clocked to what the parts are
    supposed to be. Looks like I have achieved this. Frame rates perked up
    nicely. Far Cry is smoother, but not completely smoothed out with
    everything on and highest at 1280x1024-32 bits. AF/AA set to app
    controlled. VSync off. Playing the game 20 mins and it crashes,
    locked up. Seconds later, I'm at the desktop and the ATI VPU Recover
    has kicked in, told me it has reset the video processor, and did I want
    to email ATI with this stuff? Sure, and it did that. It's done that
    several times now. BUT, thinking I may well have bumped something
    loosening contact like on the vid card or DIMMS, I shut it down, pulled
    the card and DIMMS, reinserted them carefully, checked all power plugs
    and cables everywhere.
    The VPU Recover isn't happening now. What happens now, is after a
    while, 30 mins to an hour I'd guess, the system resets arbitrarily. No
    warning at all. Watching the temps on Aida32 tells me the CPU is doing
    fine, even when loaded hard it goes up to 120F for a moment, then down.
    Range averages between 91F and 115F. That shouldn't be a problem. The
    Radeon does not have a thermal sensor. I have no idea how it's doing,
    except that there is NO artifacting that I can see at all when it
    happens.
    The last time it happened was an hour ago, I had 4 instances of Paint
    Shop Pro 8.10 running and I was working on photos. 2D stuff, not full
    screen 3D games or such.
    Update: Just did it again in Far Cry. No warning, no artifacts. Just
    Reset.

    This processor has Hyperthreading, and it IS enabled and active. Could
    this be my problem? Even with XP Pro SP1? I really don't think its
    heat. I've also used the MS Memory tester on boot floppy. Ran some
    passes, and no problems. I don't think it's memory. The ATI diagnostic
    doesn't really tell that much. But I can't see how anything has changed
    for the AGP card in all this, except for the HT.

    Help?!??! And thanks!

    McG. (all this ONLY since swapping out the CPU's!)
     
    McGrandpa, Jun 12, 2004
    #1
    1. Advertisements

  2. McGrandpa

    NickM Guest

    I have seen this type of problem before with some Gigabyte boards. Despite
    your Memtest-86 results, I would take another look at the memory. Some GB
    boards are pretty picky about which brand of memory modules they will work
    with properly, and even supposedly top quality RAM may not be stable without
    some manual tweaking. I have a GA-8KNXP rev 2.0 board with Corsair matched
    RAM which required significant manual intervention to achieve stability at
    400MHz - and Corsair is supposed to be top notch! I have a GA-8SQ800-Ultra
    which is supposed to run its RAM at 400MHz, but falls over in exactly the
    same way as you describe your board's symptoms if I use RAM that is not on
    Gigabyte's 'approved' list. One of my clients has a GA-8IG1000MK board with
    a 2.8GHz Northwood and 512MB PC400 RAM which is stable only with the RAM
    speed manually dropped to 333MHz. BTW - Memtest-86 verified all the RAM
    as being OK in every scenario, but only on a few passes - to get a true
    picture a good soak test of at least 24 hours is required - especially with
    intermittent random lock-ups as you have.

    You don't say what your PSU is rated at. Might be worth a look - the
    Prescott is a little more power hungry than your previous CPU. A decent
    400w unit should be good enough though.

    Based on my own experiences and reports from other Gigabyte users, I think
    you should exhaust the possibility that it is a memory related issue first
    and foremost. My advice FWIW would be to check with Gigabyte that your
    brand/model of memory has been tested and approved by Gigabyte with your
    board model. If not, then I would cautiously suggest that the reason might
    be that it's not a recognised stable combination. In any case I would
    ensure that the latest BIOS update is in place first. If you are still
    getting problems I would drop the speed of your RAM to 333MHz and live with
    that for a few days to see whether or not that stabilises things.

    If it does the trick, you can then cautiously start by manually tweaking the
    memory voltage upwards with the RAM set back to 400MHz. I wouldn't go more
    than 0.02v though as you could damage the DIMMs by increasing the voltage
    (if you have that option) - some RAM manufacturers state the optimum and
    maximum operating voltages on the packaging. Check first that you aren't
    invalidating the warranty on your RAM by increasing the voltage. It's
    likely that someone has already done a series of tests with a similar
    combination to yours and come up with a set of memory timing figures that
    induce stability, although the best I can suggest is that you Google the Net
    to see what comes up. Otherwise, you might want to experiment yourself
    only changing one thing at a time until you arrive at stability. Whatever
    happens - write down the existing BIOS settings on paper before you start
    along this path, and change only one thing at a time. It could take a very
    long time doing it this way as you will need to test each change for a good
    few hours to see if it has worked. A quicker approach might be to simply go
    to Crucial's Web site and enter the details of your board, which should give
    a recommendation in terms of Crucial memory modules. I appreciate that
    this is an additional expense.

    Other posters may have different opinions or hopefully even the exact answer
    you require. However I hope my contribution helps.

    Regards

    Nick
     
    NickM, Jun 12, 2004
    #2
    1. Advertisements

  3. McGrandpa

    McGrandpa Guest

    Thanks Nick. Appreciate the feedback.

    The PS is a new Antec TruPower 430W ATX12V.
    This ram is shown to be Xerox 512 MB PC3200 DDR SDRAM x 2 in Sandra and
    Aida32. This is the first time it's been run at 200 mHz (actual). The
    533 fsb limited it to 166 actual before installing this new CPU. I see
    by the sensors in Aida that this CPU actually runs a little cooler under
    heavy load than the Northwood 2.66 did. The Prescott 3.0E 'idles' a
    couple degrees warmer though. No biggie there.
    The system has been UP now for three hours, no resets, no problems at
    all. The only difference being that I have disabled Hyperthreading and
    CPU Count in BIOS.
    Well, now for the real smoke test.... Far Cry :eek:|
    McG.
     
    McGrandpa, Jun 12, 2004
    #3
  4. McGrandpa

    Tim Guest

    Hi,

    I would check the ram timings, try a cmos clear and not expect any magic
    fix.

    For corsair memory I believe they recommend upping the memory voltage 0.1
    volts. However its a bit odd that memtest86 will pass if this is the case.

    - Tim
     
    Tim, Jun 13, 2004
    #4
  5. McGrandpa

    NickM Guest

    Well - at least things appear to be stabilising for you, and you might be
    nearing the cause :)

    Personally when I first had my 3.06GHz Northwood HT chip, I put it in my
    8SQ800-Ultra board which had previously been running a 2.4GHz non HT chip.
    I had previously set the OS (XP) to use the standard non ACPI HAL and hadn't
    changed the HAL to ACPI Multiprocessor PC. This was to counter particular
    problems with a Pinnacle DV500 card that I'd previously encountered under
    Windows 2000. What I'm getting to is that the new 3.06GHz CPU temps were
    higher than the original 2.4 GHz CPU (obvious - faster CPU = higher temp),
    however more importantly when I bit the bullet and reinstalled the OS to
    accept my HT CPU as effectively 2 chips, the CPU temperature dropped
    significantly by about 5 deg C. Thankfully, the previous problems with the
    Pinnacle card had also been addressed by a (then) recent driver update.

    Reading your reply, and seeing what you've apparently achieved by switching
    off HT support in the BIOS, just possibly and slightly suggests that it may
    be a HAL error as it seems you haven't performed a clean re-install of XP
    (why would you?). Other than my previous suggestion re: memory timings,
    which I still believe is the more likely cause (running in HT mode will put
    more demands on the memory), you may possibly have something within your
    existing OS installation that doesn't get on with HT technology as it
    should.

    Microsoft have been quite canny with the Unsigned Drivers policy, by
    basically saying that if a driver for say your graphics card has been
    certified as OK in their WHQL labs that you may justifiably hold MS
    responsible if that driver is later found to be faulty, however if as many
    of us are often forced to do you install a non WHQL certified driver, you
    get a warning message that you are about to do this. MS are actually
    saying 'OK go ahead if you understand the risks, but if it doesn't work
    properly you are on your own'. This is a long winded way of saying, your
    problems miight disappear with a clean install of XP, but in the short term
    you might want to put this off.

    After backing up important data, you could try rebooting Windows in Safe
    mode and deleting references to any duplicate devices that might be showing
    in Device Manager (which will help speed up your boot time anyway). This
    should stop any un-needed drivers being loaded.

    Over the years, I've found if spontaneous re-boot problems such as yours
    aren't memory related (most have been though!), the next place to look has
    always been the graphics card driver. This is something I think from
    re-reading your original post you've considered yourself. When the
    graphics card driver is shown to be recent and non WHQL certified, rolling
    back to an earlier WHQL version has occasionally cured this.

    I use Steinberg Cubase on my 'music' system - and it is a genuine licenced
    copy in both VST 5 32 and SX 2.02 versions I have installed (this system is
    very stable and based on a Gigabyte GA-8KNXP board with a 3.0GHz E CPU and
    1GB Corsair RAM in dual memory configuration). Whilst other applications
    have always run quite happily, if in the past on previous incarnations of my
    main music PC (which have been based on a variety of boards and CPUs from
    Intel and AMD right back to P1 150 and AMD K6), there has been the slightest
    of memory or driver hiccups whilst Cubase was running, the system might
    simply dump Cubase or more often spontaneously reboot. Slowing memory down
    cured the problems more often than not, but given the large number of
    non-standard hardware drivers that run on my system to support things like
    multiple channel sound cards, rolling back to an earlier driver release
    sometimes did the trick. Otherwise, in the early days it was a case of
    swapping PCI cards to different slots to find the magic combination.

    I still believe that your memory is the culprit, in that it's not 100%
    compatible with your board at the new level of expected performance, but
    that's only my opinion. By running on non HT mode a lot of people -
    especially those running complex music software like Cubase which itself can
    run large numbers of third party audio FX and software synthesisers have
    found stability. This is fine if the software doesn't know about multiple
    processor support, but when it does, running in non HT mode means that
    certain apps will not benefit as they should. Incidentally I have 2 other
    PCs both running the same model Gigabyte board (GA8-IPE1000 Pro) with 2.8
    GHz P4 HT CPU's. One CPU is a Prescott and the other a 2.8 Northwood - the
    slightly older Northwood system is slightly faster (not that it makes much
    difference to me on these PCs) all round. This is in common with quite a
    few bits of user feedback and test results I've come across.

    Good luck finding that needle in the haystack.

    Regards

    Nick
     
    NickM, Jun 13, 2004
    #5
  6. McGrandpa

    McGrandpa Guest

    snippage for brevity
    Temp readings in BIOS are exactly the same Everest/Aida32 report, Sandra
    doesn't label the sensor items correctly. Right now, that is 42C.
    HT is still disabled in BIOS and BIOS also apparently reports this to
    Windows, because Everest says so! Hah! Just by switching off HT and
    CPU Count in BIOS, I can now run Far Cry and do get an error dialog I
    can trap. Haven't done it yet, working on it. This does not show up in
    any of XP's event logs unfortunately. The only reasons I would clean
    install XP on this system:
    1-something corrupted so bad it wouldn't start
    2-a new HD
    3-deciding to go NTFS and full 160g partition over FAT32 160g partition.
    well....
    4-finally being convinced that XP ain't really perfect and something IS
    messed up and a full clean install will fix it.

    The 0X000000000 error is from the vid card. I find nothing in my BIOS
    about AGP Aperture. And this appears to be what this error is about.
    The Catalyst 4.5 is WHQL cert.
    This is from when the VPU Recover sent email to ATI about the vid driver
    lockups. You think RAM, I think video driver. I haven't seen any talk
    of HT errors and ATI drivers in the ATI ng yet tho.
    there is no earlier WHQL version to roll back to, I installed the Cat
    4.5's fresh with installing the 9800 Pro :) I'd have to put the FX5900
    back in!
    Thanks Nick. This mobo has been run only 45 days. The old mobo is a
    GA8-iHXP 1.2 and it died. This GA8-848P(L) replaced it. XP wanted new
    intel .inf stuff and it was happy. however, XP demanded to 'ET phone
    home' ;) activate. The Ram is new also. I'll talk it over with the
    shop owner where I bought the stuff. IF he agrees that Ram is a
    problem, he'll swap it out. But I still think it's ATI related. Left
    the MS Memtest86 running from when I zonked out to about 7am. No errors
    listed at all and was in the 22nd pass. I'll see what I have available
    in the BIOS to play with for memory.
    McG.
     
    McGrandpa, Jun 13, 2004
    #6
  7. McGrandpa

    NickM Guest

    Could be memory and/or graphics driver. Both could cause your problems. Go
    with your gut feeling first and attack the driver issue first. Then see
    what happens and if necessary try memory next. I suppose you could try
    setting HT and memory back to how they should be whilst dropping the
    performance of the graphics card a little. Then at least if that is stable,
    the memory can all but be ruled out :)

    good luck

    Nick
     
    NickM, Jun 13, 2004
    #7
  8. McGrandpa

    McGrandpa Guest

    In 2D, it has been stable. No errors, resets, lockups, crashes at all.
    Only in full screen 3D games. This points me in the right direction I
    think :)

    McG.
     
    McGrandpa, Jun 13, 2004
    #8
  9. McGrandpa

    Tim Guest

    Did you up the memroy voltage by 0.1v?
    - Tim

     
    Tim, Jun 14, 2004
    #9
  10. McGrandpa

    McGrandpa Guest

    Nope, I'm still narrowing it down to the video card/driver. What's
    raising the RAM voltage by one tenth of a volt going to do? Those
    happen to be the increments available for that too.
    McG.
     
    McGrandpa, Jun 14, 2004
    #10
  11. McGrandpa

    Tim Guest

    Sorry, I thought I had read in your post that it was corsair memory.
    Rereading it now i see you have xerox.
    This was a 'requirement' for getting stability from the corsair memory. It
    may help...

    Best of luck.

    - Tim
     
    Tim, Jun 14, 2004
    #11
  12. McGrandpa

    McGrandpa Guest

    Well, I did eliminate the video card/drivers as much as I could. The
    back of the vid card gets warm, but not hot, I checked after shutting
    down a few times.

    All this talk about the RAM got me to thinking. So, I noted that the
    frequency of occurance was increasing. Then, today when I got in from
    work, I started the system up, and got to a locked up tight desktop
    :( Not happy with that, especially when everytime you don't shut down
    properly XP runs scandisk at the pre-GUI level. Takes a while. The
    system quite simply reset itself several times this afternoon. Well,
    this kind of acceleration of a problem pretty much eliminates
    software/drivers. And there is not one trace of video corruption at any
    time no matter what I'm doing. I wasn't worried about the 9800 Pro, and
    not really worried about the new Prescott either. I felt if it IS
    hardware, then it's most likely to be the Ram.
    Then, while studying the pretty blue BIOS System Health screen, I
    recalled that everything appeared a little jerkier with the Prescott
    installed than with the 2.66 Northwood. Temp? It's running 42C right
    now and several things are loaded, CPU load is small tho. Also, the
    more that I worked with PSP8 and cutting/pasting working with seperate
    selections, and multiple layers in an image, the jerkiness seemed a
    little more pronounced. This isn't a good sign for a combination of
    hardware that is supposed to be running faster and even smoother than
    before.
    I shut down, waited a bit, restarted, went into BIOS again to the
    Frequency/Voltages screen. With this mobo, I can set Voltages and freqs
    independantly for CPU, DIMM, and AGP. Cool. I left the voltages alone.
    I set DIMM from 200 to 166. Saved, then reset and here I am, with no
    resets, no errors, no crashes. AND, with a few instances of PSP 8.10
    running, doing selection work and layers in all of them is smooth once
    again. To me, after all of this, it's a clear statement that the RAM
    isn't quite good enough to be PC3200.
    Now that makes me wonder if the DIMMS can be freq set by running them at
    lower speed for some time before going to higher speed? Nah, no more
    than running a CPU the same way. Underclocking then full designed
    clocking. It's a pile of transistors. Only faults cause that.

    I'll be talking with the shop tomorrow where I bought all this stuff.
    This RAM appears to not like being run at 200 mHz, and that is what it
    is supposedly designed for.

    1 hr 52 mins, still no resets..... I *might* have now found that needle
    in a haystack, Nick.
    Thanks for all the input, especially to you. It kept me thinking about
    ram even when I didn't want to! :) The smoothing out the jerkiness
    just by slowing the DIMM slots down was the clincher.
    McG.
     
    McGrandpa, Jun 15, 2004
    #12
  13. McGrandpa

    NickM Guest

    I'm glad that I've hopefully pointed you in the right direction. Tim was
    quite right in what he suggested about upping the voltage for the RAM -
    Corsair RAM in particular is guaranteed to run just fine with the voltage
    set to 0.02v higher than default as are some other brands. As I indicated
    in my first post, some GB boards are quite picky about particular brands of
    memory. If you just want stable performance at 400MHz, you could do worse
    than go to Crucial.com and order on-line. At least you can be assured that
    their RAM does what it says on the tin, and has passed muster with your
    brand and model of board.

    My GA8-8SQ800-Ultra board is running with its memory at 333MHz at present
    because it's unreliable at 400MHz. I think I have TwinMOS DDR 400 in there
    (I'll have to check to be 100% sure), but it was the same with two other
    brands, neither of which were particularly approved to work with this board.
    It'll work fine with only one stick of RAM at full speed, but sometimes
    baulks at all 4 sticks running at full pelt - doesn't seem to like dual
    channel mode at full speed. When it decides not to boot at all, it's a case
    of taking 3 sticks out and dropping the frequency to 333MHz which is a real
    pain as the case although it's a full tower is very full. Running slightly
    slower RAM settings on this PC is no real hardship for most of the time, I
    use it for bog-standard everyday work mostly with the occasional bit of
    video editing which is the only thing I do that benefits from a few extra
    MHz when rendering. I may have a play about again with setting individual
    RAM timings if I get time - that's how I stabilised my Corsair RAM in my
    music PC (8KNXP ver 2) (with some help from various Web sites and by reading
    other people's posts). Ctrl+F1 raises some hidden menu items in CMOS Setup
    on most of the newer GB boards and this is where you can experiment if you
    want to.

    Nick
     
    NickM, Jun 15, 2004
    #13
  14. McGrandpa

    McGrandpa Guest

    Well, the mobo, CPU, Ram being new and from the same shop, the guy will
    replace it if it's bad. The 9800 Pro came from Circuit City, but again,
    I really don't think it's the vid card. OR CPU. OR mobo. Especially
    when XP starts up with 15 seperate "Windows has recovered from a serious
    error" error reporting screens. Finally, the web page pops up. All of
    those serious errors were from corrupted Windows code in RAM. Ah HA!
    Shut down, kick out the DIMMS, switch em 0 to 1 and 1 to 0, wiggle em
    in nice n snug. Boot up to BIOS, made sure DIMM clock is 166, rebooted
    to windows. No rash of errors. But, it looks like this Xerox stuff
    don't like a 200 mHz clock at all.
    Working with the seller now.
    McG.
    Ahhh, I didn't know this bit Nick! :) CTL-F1 instead of DEL at boot?
    I'll try that in a minute! :)
    Msnippage
     
    McGrandpa, Jun 15, 2004
    #14
  15. McGrandpa

    NickM Guest

    I think I've confused you. Apologies if I have. You still need to press DEL
    to get intio the BIOS setup. Ctrl + F1 brings up additional menu items once
    in setup.

    N
     
    NickM, Jun 20, 2004
    #15
  16. McGrandpa

    McGrandpa Guest

    Right, that's what happens when I post thoughts before doing something.
    Only took a sec to figure it out at next boot :)

    The shop I got all this hardware from was really happy to hear about all
    the problems and troubleshooting. He builds systems constantly, and
    what I've done saved him tons of time. A new mobo won't cost me
    anything. He feels now, with all the answers I've come up with, that
    it's the motherboards i845 chipset that's having problems with good ram.
    This is a single channel mobo, and an i865 chipset with dual channel
    will work fine with these Xerox DDR400 dimms he says. Me, I just work
    with these things one at a time, and then for a very long time at that.
    These are usually my own systems I'm building and playing with. So I
    don't go through as much hardware as he does :)
    He also liked the benchmark performance results I get. Another thing he
    seems to like is that my own rig is always ready and able to run games.
    which is something he never has time to fool with. I'll get to watch
    him get all excited playing Far Cry a bit Monday evening when I get over
    there :)

    Odd thing is: running memtest86 all night long went through a lot of
    passes, even with the rig set to Optimal Performance in BIOS, where
    settings were tweaked a bit higher, there were no problems found. Yet,
    while running XP Pro, there would be instant resets, and on rebooting
    Windows said it was corrupted Windows code in RAM. Two nights running
    memtest86 and no problems at all, then every time I'd get into XP, there
    would be problems. Unless I ran with the DIMM bus clocked at 166 not
    200. Then it was (and is) perfect. This is why he thinks it's the
    chipset that isn't completely compatible with DDR400.

    Well, I'll see starting Monday :) It will likely be a GA 8IPE1000
    series board.

    McG.
     
    McGrandpa, Jun 20, 2004
    #16
  17. McGrandpa

    McGrandpa Guest

    Hey Nick, just thought I'd let ya know, the Xerox PC3200 DDR400 is
    running fine now. On a GA8-IPE1000-G mobo :) It's an 865PE chipset,
    and the ram comes up in DDR400 Dual Channels! :eek:) So far, no lockups,
    resets or other oddities. To get this mobo cost me $30 more, but the
    bandwidth was worth it! Thanks again for all the input, it WAS a help
    :)
    McG.
     
    McGrandpa, Jun 23, 2004
    #17
  18. McGrandpa

    NickM Guest

    I've got a couple of PCs using that board. I'm really pleased with how
    they run. No issues whatsoever.

    I had an experience just the other day though with a friend's PC based on a
    Gigabyte GA-8S661FXM board, 512MB DDR 400 RAM on a single stick, and 2.8GHz
    P4 (Prescott). The machine had been running OK for a week before starting
    to lock up and randomly restart. Checked it with Memtest86 and found it to
    be badly failing even on test 1. Tried the RAM and CPU in two other
    systems, which proved them both to be fine. Suspected the board and/or BIOS
    next. The problem was fixed by a BIOS update from F4 to F7. Why it
    waited a week to go bad with the original BIOS I don't know, but there you
    are....

    Nick
     
    NickM, Jun 25, 2004
    #18
  19. McGrandpa

    McGrandpa Guest

    Yeah, it's kinda weird how that works out. The 848P behaved like crap
    every time I'd run it with mem bus at 200. But, with a Prescott cpu and
    DDR400, the chipset seems the most likely to fault out. Well, some
    mobos are really finickey about the DIMMS installed. Some aren't. SiS
    isn't so good at all, and that's what the 8S661FXM is isn't it?
    I'm now getting the expected numbers in bandwidth too. I'm happy :)
    McG.
     
    McGrandpa, Jun 26, 2004
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.