1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Gateway brings up "My Computer" folder without any user action

Discussion in 'Laptops' started by jw, Aug 2, 2005.

  1. jw

    jw Guest

    My Gateway M305CRV keeps bringing up the "My Computer" folder. I don't have
    to do anything. Sometimes the folder will come up every 5 seconds or so and
    then stop for awhile, then do it all over again. Sometimes it won't do it
    for awhile and then start again.
    My feeling is that it has to do with the button at the top-center of the
    keyboard that brings up the "My Computer" folder when pressed. I've tried
    cleaning around it and taking off the plastic part that has the button, but
    so far nothing has helped.
    Is there any way to set the keyboard so that whatever code which generates
    the "My Computer" folder won't do anything.

    Any help is appreciated.

    JW
     
    jw, Aug 2, 2005
    #1
    1. Advertisements

  2. jw

    Quaoar Guest

    Start button, Run command, type: msconfig [enter], select the Startup
    tab. Look through the entries to determine if there is a special
    application running that controls those custom keys. You might have to
    Google the file names or consult the startup app lists at
    http://www.pacs-portal.co.uk/startup_content.php Uncheck the box for
    the relevant app if there is one.

    Also there is, of course, www.gateway.com , select your computer, and
    consult the user manual on-line.

    Q
     
    Quaoar, Aug 2, 2005
    #2
    1. Advertisements

  3. jw

    TV Slug Guest

    Also make sure you don't have a shortcut to "My Computer" or EXPLORER.EXE in
    your StartUp folder.

    As a final try:

    Open a folder, then go into Tools --> Folder Options and select the View tab

    Scroll down to find "Don't Save Explorers Settings"

    It will probably be checked. Uncheck it, save your settings, close all
    windows and reboot.

    Even if it is Unchecked, check it and try also. Sometimes just changing it
    will help.

    When your system doesn't open the window at boot anymore, you can always go
    back in and set it to whatever it was initially.
     
    TV Slug, Aug 3, 2005
    #3
  4. jw

    John Doue Guest

    I would post this question to a windows NG. But the suggestion to check
    your startup settings is valid: run msconfig and eliminate all
    unnecessary applications for automatically starting with windows.
    See if it makes a difference and proceed back step by step until you
    identify the culprit app.
     
    John Doue, Aug 3, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.