Gateway FX530XG question related to a fan inside unit

Discussion in 'Gateway' started by TB, Jan 26, 2007.

  1. TB

    TB Guest

    To All

    I have a new Gateway Gateway® FX530XG and when you turn it on the fan inside
    the power supply well run very fast and noisy. It's like the sound of a
    space heater running. I would expect that after a few minutes it would be
    quiet but it just still run's fast and noisy. I can't see how this system
    would be in a living room and being that noisy.

    Is there somewhere in the BIOIS that control's the speed or is this normal
    which I don't like about it.

    So if anyone has a FX530 could get back and tell me how there's sound. I did
    talk to a gateway tech on phone and didn't get much help when I told him I
    did look inside to see if anything was loose or any cables hitting the fans.

    Regards
    TB
     
    TB, Jan 26, 2007
    #1
    1. Advertisements

  2. TB

    not Guest

    ->I have a new Gateway Gateway® FX530XG and when you turn it on the fan inside
    ->the power supply well run very fast and noisy. It's like the sound of a
    ->space heater running. I would expect that after a few minutes it would be
    ->quiet but it just still run's fast and noisy. I can't see how this system
    ->would be in a living room and being that noisy.
    ->
    ->Is there somewhere in the BIOIS that control's the speed or is this normal
    ->which I don't like about it.
    ->
    ->So if anyone has a FX530 could get back and tell me how there's sound. I did
    ->talk to a gateway tech on phone and didn't get much help when I told him I
    ->did look inside to see if anything was loose or any cables hitting the fans.

    I just got my Gateway FX530XM, and it's dead quite! I was quite
    surprised and pleased at how quite it runs. What you describe doesn't
    sound normal based on how quite my unit runs. Are you sure it's the
    power supply fan that's the issue? What video card(s) do you have in
    your system?
     
    not, Jan 28, 2007
    #2
    1. Advertisements

  3. ->I have a new Gateway Gateway® FX530XG and when you turn it on the fan inside
    ->the power supply well run very fast and noisy. It's like the sound of a
    ->space heater running. I would expect that after a few minutes it would be
    ->quiet but it just still run's fast and noisy. I can't see how this system
    ->would be in a living room and being that noisy.
    ->
    ->Is there somewhere in the BIOIS that control's the speed or is this normal
    ->which I don't like about it.
    ->
    ->So if anyone has a FX530 could get back and tell me how there's sound. I did
    ->talk to a gateway tech on phone and didn't get much help when I told him I
    ->did look inside to see if anything was loose or any cables hitting the fans.

    I just got my Gateway FX530XM, and was quite surprised and pleased at
    how quite it runs! As you sure that the problem is with the power
    supply fan? What video card(s) do you have installed?
     
    The Terminator, Jan 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.