1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Gateway M1300 & Gateway Update

Discussion in 'Tablet PC' started by David Lipetz, Aug 26, 2004.

  1. David Lipetz

    David Lipetz Guest

    I have a Gateway M1300 Tablet PC. Trying to use The Gateway Update software
    to check status of drivers and such. I've tried to use Gateway Update with
    my M1300 before and after installing SP2. In both cases, the application
    would bomb. The error message had something to do with HCP (sorry - working
    from memory and posting from the office).

    I've tried the Gateway Update utility that came on the CD with my Tablet and
    also downloaded latest version from Gateway - results are always the same.

    Has anyone had success with this utility application?

    Has anyone installed new drivers direct from oem (such as Intel PROset
    drivers, Intel video drivers, etc.)

    Just want to make sure I've got the current drivers.

    Thanks,
    David
     
    David Lipetz, Aug 26, 2004
    #1
    1. Advertisements

  2. Just installed the drivers for Intel PROSet yesterday, without incident. I
    didn't use Gateway Update, however -- went and manually downloaded them to my
    M1300, unzipped them, and ran locally. Which is how I prefer to do all driver
    updates, frankly.
     
    Charlie Russel - MVP, Aug 26, 2004
    #2
    1. Advertisements

  3. David Lipetz

    David Lipetz Guest

    Charlie,

    I agree about the preferred installation method.

    Where did you get the drivers? Gateway.com seems to have OLD versions. Intel
    doesn't seem to provide them, rather redirects back to manufacturer Web
    site.

    Motion Computing has a few. I installed the Intel PROset 7.1.3 from Motion's
    Web site and it seemed to work fine until I tried to install SP2. SP2 would
    BSOD repeatedly (Bad_Header_Pool). So I uninstalled SP2, uninstalled PROSet,
    and reinstalled SP2 and it worked.

    Now, I looked closely at the release notes for PROset 7.1.3 and it says it
    does NOT support the Intel 2100 3B minipc card. That is the card that is in
    my M1300. Motion also has the PROset Sebring 4.1 drivers, but I have not
    looked at the release notes yet.

    So, please let me know specifically which drivers you installed and where
    you found them.

    Thanks,
    David
     
    David Lipetz, Aug 26, 2004
    #3
  4. David Lipetz

    terri Guest

    David, have you checked Motion's website? http://motioncomputing.com and
    look under Support.

    Gateway uses a Motion Tablet PC.
     
    terri, Aug 26, 2004
    #4
  5. David Lipetz

    David Lipetz Guest

    Yes. My previous post stated that Motion's Website has the following PROset
    drivers:

    PROset 7.1.3 - release notes state that the Intel 2100 3B minipc card is NOT
    supported (this is the card in the M1300!)

    PROset Sebring 4.1 - have not looked at the release notes yet

    Hoping that someone can positively state which are the correct, current
    drivers for the M1300. I'm surprised that Motion provides 7.1.3 as the
    release notes indicate it is not compatible with the minipc card in the
    M1300.
     
    David Lipetz, Aug 26, 2004
    #5
  6. hmm. I installed the Proset 713 version, but you're right, it doesn't see the
    2100 3b. OTOH, it doesn't BSOD, either. :)
     
    Charlie Russel - MVP, Aug 26, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.