1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

GeForce 6800 GT problems with game America's Army

Discussion in 'Nvidia' started by Sascha Kiesewetter, Nov 17, 2004.

  1. When I'm playing AAO, I have problems with my framerate. The frame rate is
    not the same as it should.

    America's Army was running at about 70 fps (Detonator 61.77 but had strange
    graphic distortions, so I updated it several days ago) and so it's shown
    with the command "stat fps" typed in console.

    But I can see that the game isn't running with that fps. It's only about
    25-30 fps I think. In situations with smoke, the frame rate drops below 10
    or something, but it still shows 60 fps with red figures (the color of the
    numbers is an indicator for the fps; green means over 40 fps, yellow down
    to 30 fps, pink is under 30 and red is less than 15 or something).

    So "stat fps" shows a different framerate as the color of the numbers
    indicate. And I believe the colors, cause I can count the frames myself.
    It's so slow.

    I have newest Detonator driver (66.93), newest DirectX drivers (9.0c) and
    everything else is working fine (all other programs and games).

    Sascha
     
    Sascha Kiesewetter, Nov 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.