1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

GeForce 7950 GT OC and 64-bit Drivers

Discussion in 'Nvidia' started by Damaeus, Dec 26, 2012.

  1. Damaeus

    Damaeus Guest

    I'm building a system using a combination of new parts and parts I already
    have. It'll have:

    New - Asus Crosshair V Formula Z
    New - AMD FX AM3+ 64-bit processor (not sure which one yet)
    New - 8 GB of RAM

    Old - GeForce 7950 GTOC w/ 512 MB (PCIe)

    So I was checking to make sure I can get 64-bit drivers with all my
    hardware before I actually choose the 64-bit version of Windows 8. I
    checked the Nvidia site and found that for the 64-bit Win8 driver, the
    GeForce 7 list doesn't go anywhere near the 7950 GTOC, but then neither
    does the list for WinXP. Is the 7950 included in some other model number,
    like maybe is the 7950 some vamped up version of the 7650 GT, perhaps?

    When I pick the 7950GTOC driver for WinXP, this is the "compatible cards"
    list that comes up, which doesn't include 7950, yet this driver does work
    with the 7950:

    WinXP:
    ======
    GeForce 7 Series GeForce 7025 / NVIDIA nForce 630a, GeForce 7050 PV /
    NVIDIA nForce 630a, GeForce 7050 / NVIDIA nForce 610i, GeForce 7050 /
    NVIDIA nForce 630i, GeForce 7100 / NVIDIA nForce 630i, GeForce 7100 /
    NVIDIA nForce 620i, GeForce 7100 GS, GeForce 7150 / NVIDIA nForce
    630i, GeForce 7300 SE / 7200 GS, GeForce 7300 LE, GeForce 7300 GS,
    GeForce 7300 GT, GeForce 7350 LE, GeForce 7500 LE, GeForce 7550 LE,
    GeForce 7600 LE, GeForce 7600 GS, GeForce 7600 GT, GeForce 7650 GS

    Damaeus
     
    Damaeus, Dec 26, 2012
    #1
    1. Advertisements

  2. As with all motherboards now, make sure you physically have it in
    your hands, before trying to pick a cpu. There is a sticker on the
    mb, that will indicate which bios version is installed.

    Once you know which bios version is installed, then you can check
    the mb support site, to see which cpus are supported with that bios
    version.

    Otherwise, you may end up as I did last year, having to buy an
    extra (old) cpu, just so you can install a bios update, to support
    a newer cpu.

    Regards, Dave Hodgins
     
    David W. Hodgins, Jan 3, 2013
    #2
    1. Advertisements

  3. Damaeus

    Damaeus Guest

    That all worked out, even though I got it all at the same time. The BIOS
    that was on the motherboard was a beta version, but I flashed to the
    latest version and everything seems to be communicating. Aside from the
    sudden reboots, I love the way it runs. I disabled Automatic Restart in
    the settings so I could get a bluescreen instead, but I never even get a
    bluescreen. I would think that would mean it's more likely some hardware
    issue. I'm trying suggestions from the Asus Republic of Gamers forum, but
    so far, none of the suggestions I've tried have helped. There's still one
    suggestion I have left to try, but I'm pessemistic about it. One guy
    suggested I manually set the timings for the RAM according to its
    published and tested speed, which is 2133 @ 11-12-11-30, but my research
    on the Kingston website shows that at its MAXIMUM tested speed, but it's
    really got a standard JEDEC speed of 1333 @ 9-9-9-24. I'm happy with that
    since it's automatically configured, but if the system reboots itself at
    standard speed, I don't see why running the memory at a higher speed would
    increase stability. I had tried that once already with no change except
    that I was able to run the computer longer before a reboot happened. The
    only difference in his suggestion was pulling the power plug and removing
    the CMOS battery for five minutes. I did that and left the battery out
    for several hours while I did other things. I have not tried 2133MHz and
    the related timings yet. After putting the battery back in, I tried
    connecting the case's power supply to a regular surge protector to see if
    the UPS might be bad, but I still got a reboot without the UPS. Right
    now, I've left everything on automatic except for a setting that optimizes
    for 4GB DIMMS, which is what I have: four of them. It boosted the timing
    a little (lengthening the time), but I can't recall what it actually
    changed to. The fourth number was a 28. I remember that. I think it was
    maybe 10-12-10-28, but I'm just guessing. I didn't write them down.

    --
    ..---------------------------------------------------------------------.
    | Motherboard: | Asus Crosshair V Formula Z (AMD 990FX) | Jan 2013 |
    | CPU: | AMD FX-6300 Vishera 3.5 GHz (AM3+) | Jan 2012 |
    | Memory | 4x4 GB Kingston HyperX DDR3 2133 | Jan 2013 |
    | Graphics: | BFG Tech GeForce 7950 GTOC | |
    | Monitor: | 27" Acer S271HL - 1920 x 1080 | Nov 2012 |
    | Power: | Thermaltake 850-watt Smart-M Series | Jul 2012 |
    | | (SP-850AH3CCB) | |
    | Hard Drive: | Western Digital 320GB HD (NTFS) | |
    | UPS Battery: | APC Back-UPS XS 1500 | |
    | Network: | Netgear WNDR3700 N600 | |
    |---------------------------------------------------------------------|
    | OS - Dual Boot: MS Windows XP Home Edition - SP3 (32-bit) |
    '---------------------------------------------------------------------'
     
    Damaeus, Jan 10, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.