Geil Esoteria and the ASUS Maximus Formula Issues!!!

Discussion in 'Asus' started by NBK, Mar 16, 2008.

  1. NBK

    NBK Guest

    HI

    Anyone run into this problem? My new machine will not finish POST at
    random. It will do one of three things:

    1. Blank screen with fans running
    2. Freeze after detecting or counting RAM
    3. Overclocking has failed! message [I am running at stock]

    This happens with 0907 BiOS or 1004 BIOS. It several resets/off button
    pushes to boot into Windows. I have tried various timings to no avail. I
    have reset the CMOS and taken out the battery several times to no avail.
    Any ideas?

    NBK
    __________________
    Processor: Intel Core 2 Duo E8400 3.0GHz
    RAM: Geil Estoria DDR2-1066 2x2048
    Motherboard: ASUS Maximus Formula rev. 103g
    BIOS: 0907
    Video: eVGA 8800GTS 512Mb
    Case: Lian-Li PC-60PlusII Black
    Sound: Creative Sound blaster X-FI Fatal1ty
    PSU: Corsair 750watt
    HSF: Zalman 9700 LED
    Hard Drive [OS and Apps]: WD 500Gb
    Hard Drive [Storage]: WD 750GB
    Hard Drive [Backup]: WD 250Gb
    Floppy Drive: Sony 1.44Mb
    PCI Card: NEC 6-port USB Card
    DVD Burner: Benq DVD DD DW 1650 BCIC
    DVD Burner: Samsung SH-S203N
    Sound Card: Sound Blaster X-Fi XtremeGamer Fatal1ty Professional Series
    Monitor: ViewSonic VX1932wm 19"

    Other Components:
    APC Back-UPS RS 1500VA UPS
    Umax Astra 2200 Scanner
    Brother HL-5250DN Laser Printer
    HP Photosmart C6280 All-in-One
     
    NBK, Mar 16, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.