1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

gf4mx440 black screens when using explorer to browse hard drive

Discussion in 'Nvidia' started by Alan Hinchcliffe, Aug 6, 2003.

  1. I'm having this weird problem with a gf4 mx440 64mb ddr in that when ever i
    single click on an mpg file or any movie for that matter in windows explorer
    my screen goes black for a few seconds then returns as if nothing has
    happened my guess is its a full screen video overlay problem but i have
    turned this off in my display properties. my friend has the 128mb version of
    my card and it exhibits the exact same symptoms the weird thing is it has
    only just started doing it in the last 2 weeks but i have been adding
    software and updated drivers so i am not sure how the problem has occurred.



    I have just started using the pc as a digital video editing platform for my
    DV home movies, so its happening loads now as i compile clips from my hard
    disk



    It looks as though while exploring the drive my computer is trying to
    generate a thumbnail of each video clip but it is going to a full screen
    overlay while it looks for the first frame?



    athlon 2000

    gigabyte ga7vaxp

    512mb ddr ram

    windows XP pro
     
    Alan Hinchcliffe, Aug 6, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.